#openstack-meeting: infra

Meeting started by jeblair at 19:01:10 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:41)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-24-19.01.html (jeblair, 19:01:47)

  1. Actions from last meeting (jeblair, 19:01:51)
    1. ACTION: jeblair nibalizer work through openstackinfra-httpd publishing (jeblair, 19:06:04)

  2. Priority Efforts (jeblair, 19:06:30)
  3. Priority Efforts (Swift logs) (jeblair, 19:08:05)
    1. Gerrit topic: enable_swift (jeblair, 19:09:36)
    2. https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z (jeblair, 19:10:13)
    3. https://review.openstack.org/#/c/158514/ (jeblair, 19:13:17)

  4. Priority Efforts (Nodepool DIB) (jeblair, 19:13:31)
    1. Gerrit topic: dib-nodepool (jeblair, 19:14:11)
    2. https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z (jeblair, 19:14:30)
    3. ACTION: anteaya write patch to have infra adopt bindep; lifeless would remain in bindep-core, infra-core would be added; ask lifeless to review (jeblair, 19:19:06)

  5. Priority Efforts (Migration to Zanata) (jeblair, 19:20:11)
    1. Gerrit topic: zanata (jeblair, 19:20:59)
    2. https://review.openstack.org/#/q/status:open+topic:zanata,n,z (jeblair, 19:21:09)

  6. Priority Efforts (Downstream Puppet) (jeblair, 19:24:16)
    1. https://review.openstack.org/#/c/137471/ (jeblair, 19:24:55)
    2. https://review.openstack.org/#/c/139745/ (jeblair, 19:25:01)
    3. Gerrit topic: downstream-puppet (jeblair, 19:26:19)

  7. Priority Efforts (Askbot migration) (jeblair, 19:32:50)
    1. Gerrit topic: askbot-site (jeblair, 19:33:25)
    2. https://review.openstack.org/#/q/status:open+topic:askbot-site,n,z (jeblair, 19:34:15)

  8. Priority Efforts (Upgrading Gerrit) (jeblair, 19:37:31)
    1. ACTION: pleia2 set up netcat hello-world on new gerrit port 29418 (jeblair, 19:38:50)
    2. april 11 and may 9 suggested as gerrit upgrade dates (jeblair, 19:39:20)

  9. Governance changes (jeblair) (jeblair, 19:40:51)
    1. https://review.openstack.org/#/c/159936/ Remove py26 add py34 to PTI (jeblair, 19:41:08)
    2. https://review.openstack.org/#/c/159935/ Remove reference to Jenkins (jeblair, 19:41:08)
    3. https://review.openstack.org/#/c/159930/ IRC channel policies (jeblair, 19:41:08)

  10. Infra-cloud (jeblair) (jeblair, 19:49:26)
    1. summary email https://etherpad.openstack.org/p/kBPiVfTsAP (jeblair, 19:50:06)
    2. story https://storyboard.openstack.org/#!/story/2000175 (jeblair, 19:50:06)
    3. etherpad https://etherpad.openstack.org/p/InfraCloudBootcamp (jeblair, 19:50:06)


Meeting ended at 20:01:38 UTC (full logs).

Action items

  1. jeblair nibalizer work through openstackinfra-httpd publishing
  2. anteaya write patch to have infra adopt bindep; lifeless would remain in bindep-core, infra-core would be added; ask lifeless to review
  3. pleia2 set up netcat hello-world on new gerrit port 29418


Action items, by person

  1. anteaya
    1. anteaya write patch to have infra adopt bindep; lifeless would remain in bindep-core, infra-core would be added; ask lifeless to review
  2. jeblair
    1. jeblair nibalizer work through openstackinfra-httpd publishing
  3. nibalizer
    1. jeblair nibalizer work through openstackinfra-httpd publishing
  4. pleia2
    1. pleia2 set up netcat hello-world on new gerrit port 29418


People present (lines said)

  1. jeblair (129)
  2. anteaya (42)
  3. pleia2 (23)
  4. mrmartin (17)
  5. AJaeger_ (17)
  6. tchaypo (13)
  7. nibalizer (13)
  8. clarkb (11)
  9. asselin (7)
  10. annegent_ (7)
  11. greghaynes (4)
  12. jesusaurus (4)
  13. openstack (3)
  14. krtaylor (1)
  15. timrc (1)
  16. crinkle (1)
  17. zaro (1)


Generated by MeetBot 0.1.4.