#openstack-meeting: infra

Meeting started by fungi at 19:01:01 UTC (full logs).

Meeting summary

  1. Announcements: Stackforge namespace retirement (fungi, 19:01:15)
    1. Stackforge namespace retirement maintenance will commence this Saturday, October 17, at 18:00 UTC (fungi, 19:01:27)
    2. https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement (fungi, 19:01:33)

  2. Actions from last meeting (fungi, 19:01:41)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-10-06-19.01.html (fungi, 19:01:50)

  3. Specs approval: StoryBoard Worklists and Boards (SotK) (fungi, 19:04:24)
    1. https://review.openstack.org/202989 (fungi, 19:04:46)
    2. approved "StoryBoard Worklists and Boards" spec (fungi, 19:06:48)

  4. Summit planning (fungi, 19:07:26)
    1. https://etherpad.openstack.org/p/infra-mitaka-summit-planning (fungi, 19:07:37)

  5. Upstream Gerrit Issue Fixed (zaro and anteaya) (fungi, 19:43:27)
    1. https://gerrit-review.googlesource.com/#/c/71380/2 (fungi, 19:43:37)
    2. https://etherpad.openstack.org/p/I0eV4IgkZS (zaro, 19:43:48)
    3. https://review-dev.openstack.org/ (fungi, 19:44:35)
    4. ACTION: zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11 (fungi, 19:48:06)
    5. https://etherpad.openstack.org/p/test-gerrit-2.11 (fungi, 19:48:12)
    6. AGREED: Infra is planning to upgrade to Gerrit 2.11 soon after the Mitaka summit, barring serious blocker bugs (fungi, 19:54:33)

  6. Stackforge namespace retirement maintenance planning (fungi, 19:55:14)
    1. the Stackforge_Namespace_Retirement wiki article will be locked and non-maintenance-related project-config changes frozen at 13:00 UTC this Friday, October 16 (fungi, 20:00:23)


Meeting ended at 20:01:00 UTC (full logs).

Action items

  1. zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11


Action items, by person

  1. openstack
    1. zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11
  2. zaro
    1. zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11


People present (lines said)

  1. anteaya (95)
  2. fungi (86)
  3. jeblair (43)
  4. clarkb (38)
  5. zaro (20)
  6. mordred (18)
  7. SpamapS (9)
  8. yolanda (9)
  9. Clint (6)
  10. openstack (6)
  11. Zara (5)
  12. SotK (3)
  13. ruagair (2)
  14. asselin__ (2)
  15. pabelanger (2)
  16. cody-somerville (2)
  17. ianw (1)
  18. mmedvede (1)
  19. rfolco (1)
  20. tchaypo (1)
  21. lifeless (1)
  22. crinkle (1)
  23. jhenner (1)


Generated by MeetBot 0.1.4.