#openstack-meeting: infra

Meeting started by fungi at 19:02:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:19)

  1. Announcements (fungi, 19:02:30)
    1. Reminder, Gerrit server maintenance on review.openstack.org is scheduled for 20:00 UTC on Monday, April 11 (fungi, 19:03:08)

  2. Actions from last meeting (fungi, 19:03:17)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-03-29-19.03.html (fungi, 19:03:22)
    2. https://etherpad.openstack.org/p/gerrit_server_replacement yolanda draft a maintenance plan for the gerrit server replacement (fungi, 19:03:30)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091274.html yolanda send maintenance reminder announcement to the mailing list on April 4 (fungi, 19:03:58)

  3. Specs approval (fungi, 19:04:27)
    1. https://review.openstack.org/299192 - an ansible repo (AJaeger, 19:08:53)

  4. Priority Efforts (fungi, 19:09:28)
  5. Scheduling a StoryBoard bug day and low-hanging-fruit tagging (pleia2) (fungi, 19:09:58)
    1. https://storyboard.openstack.org/#!/story/2000534 First low-hanging-fruit tag! (fungi, 19:10:11)
    2. ACTION: pleia2 to announce small-scale/impromptu infra bug squash on apr 13 (pleia2, 19:17:42)
    3. Interested bug triagers are welcome to an impromptu Infra bug sprint in #openstack-sprint on Wednesday, April 13 (fungi, 19:17:57)

  6. Debian packaging CI (zigo) (fungi, 19:18:21)
    1. http://docs.openstack.org/infra/system-config/afs.html (pabelanger, 19:24:50)

  7. Design summit session planning (fungi, 19:38:51)
    1. https://etherpad.openstack.org/p/infra-newton-summit-planning Newton Summit Planning (fungi, 19:39:24)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Infrastructure%3A Summit Session Days/Times (fungi, 19:42:26)


Meeting ended at 20:00:25 UTC (full logs).

Action items

  1. pleia2 to announce small-scale/impromptu infra bug squash on apr 13


Action items, by person

  1. pleia2
    1. pleia2 to announce small-scale/impromptu infra bug squash on apr 13


People present (lines said)

  1. fungi (96)
  2. anteaya (50)
  3. zigo (45)
  4. clarkb (21)
  5. pleia2 (20)
  6. AJaeger (19)
  7. pabelanger (14)
  8. jeblair (9)
  9. rcarrillocruz (9)
  10. openstack (5)
  11. yolanda (5)
  12. hashar (5)
  13. Zara (5)
  14. nibalizer (3)
  15. waynr (3)
  16. mordred (3)
  17. angdraug_mobile (2)
  18. zaro (2)
  19. crinkle (2)
  20. igorbelikov (1)
  21. jesusaur (1)
  22. jhesketh (1)
  23. bkero (1)
  24. amrith (1)
  25. persia (1)


Generated by MeetBot 0.1.4.