#openstack-meeting: infra

Meeting started by fungi at 19:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:27)

  1. Announcements (fungi, 19:02:34)
    1. Track chairs have confirmed there will be a Zuul v3 presentation at the Ocata Summit (fungi, 19:02:42)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16615/zuul-v3-openstack-and-ansible-native-cicd (pleia2, 19:04:07)
    3. Gerrit downtime on Friday 2016-09-02 at 18:00 UTC (fungi, 19:04:49)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-August/102281.html (fungi, 19:04:55)
    5. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:05:16)
    6. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:05:20)

  2. Actions from last meeting (fungi, 19:05:53)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-08-23-19.01.html (fungi, 19:06:03)
    2. http://lists.openstack.org/pipermail/openstack-docs/2016-August/009003.html (fungi, 19:06:10)

  3. Specs approval: PROPOSED "Update doc publishing spec for AFS" (fungi, 19:07:27)
    1. https://review.openstack.org/276482 Update doc publishing spec for AFS (fungi, 19:07:33)
    2. Council voting will remain open on the "Update doc publishing spec for AFS" change until 19:00 UTC on Thursday, September 1 (fungi, 19:09:01)

  4. Priority Efforts: Zuul v3 (jeblair) (fungi, 19:16:03)
    1. https://review.openstack.org/360817 Zuul v3: update branches job keyword (fungi, 19:16:07)
    2. https://review.openstack.org/360819 Zuulv3: drop variable interpolation and add nodesets (fungi, 19:16:09)
    3. https://review.openstack.org/361463 Zuulv3: drop variable interpolation and add nodesets (jeblair, 19:17:50)
    4. Council voting will remain open on the "Zuulv3: drop variable interpolation and add nodesets" change until 19:00 UTC on Thursday, September 1 (fungi, 19:22:54)

  5. Priority Efforts: Nodepool: Use Zookeeper for Workers (jeblair) (fungi, 19:23:57)
    1. https://review.openstack.org/360821 Update nodepool zookeeper spec with branch (fungi, 19:24:00)

  6. Design summit session planning (fungi) (fungi, 19:25:42)
    1. https://etherpad.openstack.org/p/infra-ocata-summit-planning Infra Ocata summit planning pad (fungi, 19:25:47)

  7. Sprint to test Gerrit online indexing (zaro) (fungi, 19:30:48)
    1. Gerrit online reindex testing will be run on review-dev Wednesday, August 31 starting at 17:00 UTC (fungi, 19:37:59)

  8. Another bug day? (pleia2) (fungi, 19:38:30)
    1. Infra bug sprint tentatively scheduled for Monday, September 12 (fungi, 19:42:00)
    2. ACTION: pleia2 set up sprint booking for infra bug day (fungi, 19:42:37)

  9. Gerrit rename maintenance logistics (fungi) (fungi, 19:44:04)
    1. https://review.openstack.org/175147 Add an ansible playbook for project renames (fungi, 19:44:44)

  10. Open discussion (fungi, 19:57:04)


Meeting ended at 20:00:06 UTC (full logs).

Action items

  1. pleia2 set up sprint booking for infra bug day


Action items, by person

  1. pleia2
    1. pleia2 set up sprint booking for infra bug day


People present (lines said)

  1. fungi (110)
  2. jeblair (44)
  3. pleia2 (24)
  4. zaro (13)
  5. AJaeger (10)
  6. clarkb (7)
  7. mordred (7)
  8. pabelanger (5)
  9. openstack (3)
  10. Shrews (3)
  11. yuval (2)
  12. bkero (2)
  13. rcarrillocruz (2)
  14. Zara (1)
  15. ianw (1)
  16. persia (1)


Generated by MeetBot 0.1.4.