#opendev-meeting: infra
Meeting started by clarkb at 19:01:04 UTC
(full logs).
Meeting summary
-
- http://lists.opendev.org/pipermail/service-discuss/2021-April/000203.html
Our Agenda (clarkb,
19:01:11)
- Announcements (clarkb, 19:01:17)
- Actions from last meeting (clarkb, 19:02:42)
- http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-03-30-19.01.txt
minutes from last meeting (clarkb,
19:02:53)
- ACTION: ianw Propose
changes to retire pbx (clarkb,
19:05:03)
- Priority Efforts (clarkb, 19:05:44)
- OpenDev (clarkb, 19:05:50)
- https://review.opendev.org/c/opendev/system-config/+/784152
Upgrade Gerrit to 3.2.8 (clarkb,
19:05:55)
- Update Configuration Management (clarkb, 19:10:26)
- General topics (clarkb, 19:11:46)
- Server Upgrades (clarkb, 19:11:53)
- https://etherpad.opendev.org/p/opendev-zookeeper-upgrade-2021
discussion of options for zk upgrades (clarkb,
19:12:22)
- PTG planning (clarkb, 19:14:11)
- docs-old volume cleanup (clarkb, 19:15:58)
- planet.openstack.org retirement (clarkb, 19:16:22)
- tarballs ORD replication (clarkb, 19:16:57)
- Open Discussion (clarkb, 19:22:06)
Meeting ended at 19:30:30 UTC
(full logs).
Action items
- ianw Propose changes to retire pbx
People present (lines said)
- clarkb (64)
- fungi (15)
- corvus (4)
- openstack (3)
Generated by MeetBot 0.1.4.