#opendev-meeting: infra

Meeting started by clarkb at 19:01:22 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/pipermail/service-discuss/2022-March/000329.html Our Agenda (clarkb, 19:01:36)

  1. Announcements (clarkb, 19:01:45)
  2. Actions from last meeting (clarkb, 19:04:09)
    1. http://eavesdrop.openstack.org/meetings/infra/2022/infra.2022-03-22-19.01.txt minutes from last meeting (clarkb, 19:04:24)
    2. ACTION: ianw to delete Gerrit fork branches and retire the repo (clarkb, 19:05:12)

  3. Topics (clarkb, 19:05:27)
  4. Improving OpenDev's CD throughput (clarkb, 19:06:39)
  5. Container Maintenance (clarkb, 19:06:53)
  6. Upgrading Gitea (clarkb, 19:09:01)
    1. https://review.opendev.org/c/opendev/system-config/+/835307 Upgrade Gitea to 1.16.5 (clarkb, 19:09:13)

  7. Spring Cleaning old Reviews (clarkb, 19:11:48)
    1. https://review.opendev.org/q/project:opendev/system-config+status:open+topic:system-config-cleanup Resurrected changes in need of review (clarkb, 19:12:05)

  8. Retiring the Gerrit Repo (clarkb, 19:14:31)
  9. Scheduling Project Renames (clarkb, 19:15:59)
  10. Open Discussion (clarkb, 19:18:01)


Meeting ended at 19:26:41 UTC (full logs).

Action items

  1. ianw to delete Gerrit fork branches and retire the repo


People present (lines said)

  1. clarkb (37)
  2. fungi (6)
  3. opendevmeet (3)
  4. jentoio (2)


Generated by MeetBot 0.1.4.