#openstack-defcore: interop-challenge

Meeting started by catherine_d|1 at 14:02:58 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-31 (gema, 14:03:48)
    2. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information (topol, 14:08:15)
    3. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-31 (topol, 14:08:16)

  1. review action items from previous meeting (topol, 14:08:30)
    1. (topol, 14:08:30)
    2. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-08-17-14.00.html (topol, 14:08:30)
    3. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information (topol, 14:12:08)
    4. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 (topol, 14:15:34)
    5. ACTION: tongli_ to check with Catherine to identify the cores :-) (topol, 14:18:19)

  2. Test Environments (topol, 14:20:32)
    1. ACTION: tongli_ and topol to follow up with eeiden on which ATT NFV workload to use (topol, 14:25:23)

  3. Results - Send as emails (topol, 14:25:51)
    1. https://wiki.openstack.org/wiki/Interop_Challenge, at the bottom of the page. (tongli_, 14:28:04)
    2. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information has everything :-) (topol, 14:28:18)
    3. https://wiki.openstack.org/wiki/Interop_Challenge#Where.2FHow_to_Share_Test_Results (topol, 14:29:33)
    4. ACTION: all to become familair with the template and how to submit results :-) (topol, 14:29:57)
    5. ACTION: catherine_d|1 will add instructions about testing/sending results to the wiki after this meeting (topol, 14:31:40)
    6. ACTION: catherine_d|1 will add that to the wiki ... For RefStack related questions, please ask on #refstack or #openstack-defcore (topol, 14:35:23)

  4. Open discussion (topol, 14:36:11)
    1. ACTION: MarkBaker will write up/point to some docs instructing people how to get going (topol, 14:56:14)
    2. AGREED: final results deadline is two weeks before Barcelona summit (topol, 14:59:46)


Meeting ended at 15:00:56 UTC (full logs).

Action items

  1. tongli_ to check with Catherine to identify the cores :-)
  2. tongli_ and topol to follow up with eeiden on which ATT NFV workload to use
  3. all to become familair with the template and how to submit results :-)
  4. catherine_d|1 will add instructions about testing/sending results to the wiki after this meeting
  5. catherine_d|1 will add that to the wiki ... For RefStack related questions, please ask on #refstack or #openstack-defcore
  6. MarkBaker will write up/point to some docs instructing people how to get going


Action items, by person

  1. catherine_d|1
    1. catherine_d|1 will add instructions about testing/sending results to the wiki after this meeting
    2. catherine_d|1 will add that to the wiki ... For RefStack related questions, please ask on #refstack or #openstack-defcore
  2. MarkBaker
    1. MarkBaker will write up/point to some docs instructing people how to get going
  3. openstack
    1. catherine_d|1 will add that to the wiki ... For RefStack related questions, please ask on #refstack or #openstack-defcore
  4. tongli_
    1. tongli_ to check with Catherine to identify the cores :-)
    2. tongli_ and topol to follow up with eeiden on which ATT NFV workload to use
  5. topol
    1. tongli_ and topol to follow up with eeiden on which ATT NFV workload to use


People present (lines said)

  1. topol (104)
  2. gema (47)
  3. tongli_ (34)
  4. MarkBaker (15)
  5. catherine_d|1 (12)
  6. vkmc (8)
  7. dcnatt_ (8)
  8. rohit404 (7)
  9. peterscraig_ (7)
  10. luzC (6)
  11. dmellado (5)
  12. openstack (5)
  13. hogepodge (4)
  14. shamail (3)
  15. skazi (2)
  16. jkomg (2)


Generated by MeetBot 0.1.4.