#openstack-defcore: interop_challenge

Meeting started by topol at 14:00:25 UTC (full logs).

Meeting summary

  1. review action items from previous meeting (topol, 14:01:45)
    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-07 (tongli, 14:01:54)
    2. (topol, 14:02:15)
    3. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-08-31-14.02.html (topol, 14:02:15)
    4. https://review.openstack.org/#/admin/groups/1076,members (tongli, 14:04:40)
    5. ACTION: tongli topol check on ATT NFV workload scripts. (topol, 14:07:53)
    6. RefStack testing instructions: https://wiki.openstack.org/wiki/Interop_Challenge#RefStack_Testing_and_Results_Upload (catherine_d|1, 14:09:40)
    7. ACTION: tongli and topol to check with MarkBaker on write up/point to some docs instructing people how to get going (juju + NFV) (topol, 14:11:55)

  2. Update from meeting with OpenStack Foundation (Lauren, Jonathan, Mark, and hogepodge) (topol, 14:12:41)
    1. ACTION: need to update #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 with this information (topol, 14:20:01)
    2. ACTION: fredli, will take the action to find out about the DT cloud. (topol, 14:24:35)
    3. ACTION: Mirantis is planning to implement the tests as a Murano app you can just add from the Community App Catalog to any cloud running Murano and run (topol, 14:25:13)
    4. ACTION: tongli Rockyg markvoelker to do webex demo dry run (topol, 14:34:13)
    5. ACTION: all email topol (btopol@us.ibm.com) if you want invited to the demo session (topol, 14:34:46)

  3. Tong needs to test on other folks public clouds ASAP. (topol, 14:35:29)
    1. ACTION: all we need to identify which public clouds we can target for both testing and on stage demo (topol, 14:38:12)

  4. test runs and results (topol, 14:47:45)
    1. https://review.openstack.org/#/c/366784/ patches to fix device naming assumptions (markvoelker, 14:50:39)

  5. open discussion (topol, 14:55:46)
    1. ACTION: Rockyg to post request for clouds to openstack-ops ML (topol, 14:59:09)
    2. ACTION: catherine_d|1 to provide new wiki section for volunteer a cloud acct/who to contact (topol, 14:59:57)
    3. ACTION: pilgrimstack1 to run workload and also get tongli acess (topol, 15:00:51)


Meeting ended at 15:02:43 UTC (full logs).

Action items

  1. tongli topol check on ATT NFV workload scripts.
  2. tongli and topol to check with MarkBaker on write up/point to some docs instructing people how to get going (juju + NFV)
  3. need to update #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 with this information
  4. fredli, will take the action to find out about the DT cloud.
  5. Mirantis is planning to implement the tests as a Murano app you can just add from the Community App Catalog to any cloud running Murano and run
  6. tongli Rockyg markvoelker to do webex demo dry run
  7. all email topol (btopol@us.ibm.com) if you want invited to the demo session
  8. all we need to identify which public clouds we can target for both testing and on stage demo
  9. Rockyg to post request for clouds to openstack-ops ML
  10. catherine_d|1 to provide new wiki section for volunteer a cloud acct/who to contact
  11. pilgrimstack1 to run workload and also get tongli acess


Action items, by person

  1. catherine_d|1
    1. catherine_d|1 to provide new wiki section for volunteer a cloud acct/who to contact
  2. fredli
    1. fredli, will take the action to find out about the DT cloud.
  3. markvoelker
    1. tongli Rockyg markvoelker to do webex demo dry run
  4. openstack
    1. need to update #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-17 with this information
    2. Rockyg to post request for clouds to openstack-ops ML
  5. pilgrimstack1
    1. pilgrimstack1 to run workload and also get tongli acess
  6. Rockyg
    1. tongli Rockyg markvoelker to do webex demo dry run
    2. Rockyg to post request for clouds to openstack-ops ML
  7. tongli
    1. tongli topol check on ATT NFV workload scripts.
    2. tongli and topol to check with MarkBaker on write up/point to some docs instructing people how to get going (juju + NFV)
    3. tongli Rockyg markvoelker to do webex demo dry run
    4. pilgrimstack1 to run workload and also get tongli acess
  8. topol
    1. tongli topol check on ATT NFV workload scripts.
    2. tongli and topol to check with MarkBaker on write up/point to some docs instructing people how to get going (juju + NFV)
    3. all email topol (btopol@us.ibm.com) if you want invited to the demo session
  9. UNASSIGNED
    1. Mirantis is planning to implement the tests as a Murano app you can just add from the Community App Catalog to any cloud running Murano and run
    2. all we need to identify which public clouds we can target for both testing and on stage demo


People present (lines said)

  1. topol (110)
  2. tongli (34)
  3. Rockyg (12)
  4. catherine_d|1 (11)
  5. markvoelker (10)
  6. jkomg (8)
  7. luzC (7)
  8. Jason____ (7)
  9. pilgrimstack1 (6)
  10. rohit404 (5)
  11. fredli (4)
  12. openstack (3)
  13. Gaurav__ (2)
  14. peterscraig (1)
  15. vkmc (1)
  16. kei (1)
  17. skazi (1)
  18. hogepodge (1)
  19. hj-hpe (1)
  20. Gretchen (1)


Generated by MeetBot 0.1.4.