#openstack-meeting-cp: interop_challenge

Meeting started by topol at 14:00:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-28 (topol, 14:01:54)

  1. review action items from previous meeting (topol, 14:02:17)
    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-28 (topol, 14:02:32)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-meeting-cp/%23openstack-meeting-cp.2016-09-21.log.html (topol, 14:03:01)
    3. ACTION: tongli to work with JASON__ on Huawei cloud issues (topol, 14:06:04)
    4. ACTION: JASON__ to hear back regarding DT cloud today (topol, 14:06:22)
    5. ACTION: topol to follow up with Jonathan (topol, 14:10:01)
    6. ACTION: rohit404 to update the wiki with Ciscos results (topol, 14:15:45)
    7. AGREED: NFV workloads deferred until after Barcelona (topol, 14:20:56)
    8. https://github.com/openstack/osops-tools-contrib/tree/master/ansible (topol, 14:24:02)
    9. https://github.com/openstack/osops-tools-contrib/tree/master/ansible (tongli, 14:30:01)

  2. open discussion (topol, 14:36:01)
    1. ACTION: topol to come back with details on what type of demo the foundation wants (topol, 14:38:28)
    2. AGREED: let's show some demos for sure at the Rickyg/Catherine/topol speaker session (topol, 14:43:21)
    3. ACTION: all think about what would make for good demos in the Rockyg/topol/catherine session (topol, 14:45:37)


Meeting ended at 14:47:56 UTC (full logs).

Action items

  1. tongli to work with JASON__ on Huawei cloud issues
  2. JASON__ to hear back regarding DT cloud today
  3. topol to follow up with Jonathan
  4. rohit404 to update the wiki with Ciscos results
  5. topol to come back with details on what type of demo the foundation wants
  6. all think about what would make for good demos in the Rockyg/topol/catherine session


Action items, by person

  1. Rockyg
    1. all think about what would make for good demos in the Rockyg/topol/catherine session
  2. rohit404
    1. rohit404 to update the wiki with Ciscos results
  3. tongli
    1. tongli to work with JASON__ on Huawei cloud issues
  4. topol
    1. topol to follow up with Jonathan
    2. topol to come back with details on what type of demo the foundation wants
    3. all think about what would make for good demos in the Rockyg/topol/catherine session


People present (lines said)

  1. topol (92)
  2. JASON_ (32)
  3. tongli (31)
  4. Rockyg (10)
  5. eeiden (7)
  6. vkmc (7)
  7. rohit404 (6)
  8. dmellado (5)
  9. rarcea (4)
  10. osh (4)
  11. luzC (4)
  12. kzaitsev_ws (4)
  13. markvoelker (3)
  14. openstack (3)
  15. kencjohnston (2)
  16. skazi_ (1)
  17. kzaitsev_mb (1)
  18. catherine_d|1 (1)


Generated by MeetBot 0.1.4.