#openstack-meeting-cp: interop_challenge

Meeting started by topol at 14:01:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-10-05 (topol, 14:02:31)

  1. review action items from previous meeting (topol, 14:02:58)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-09-28-14.00.html ) (topol, 14:03:14)
    2. ACTION: all update wiki with new column stating you are ready to demo on stage and who your onstage rep is. IF you need anextension make that clear (topol, 14:24:52)
    3. https://wiki.openstack.org/wiki/Interop_Challenge (tongli, 14:27:48)
    4. https://wiki.openstack.org/wiki/Interop_Challenge (topol, 14:28:07)

  2. Invite to OpenStack Interop Challenge participants to attend IBM Client Day afternoon social (should have food/alcohol) (topol, 14:39:57)
    1. ACTION: topol (this time not tongli :-) ) to send an email out to our participant list regarding the plans for the demo and deadlines (topol, 14:44:16)

  3. open discussion (topol, 14:44:47)
    1. https://review.openstack.org/#/c/382216/ (dmellado, 14:47:43)


Meeting ended at 14:59:48 UTC (full logs).

Action items

  1. all update wiki with new column stating you are ready to demo on stage and who your onstage rep is. IF you need anextension make that clear
  2. topol (this time not tongli :-) ) to send an email out to our participant list regarding the plans for the demo and deadlines


Action items, by person

  1. tongli
    1. topol (this time not tongli :-) ) to send an email out to our participant list regarding the plans for the demo and deadlines
  2. topol
    1. topol (this time not tongli :-) ) to send an email out to our participant list regarding the plans for the demo and deadlines


People present (lines said)

  1. topol (105)
  2. tongli (46)
  3. dmellado (25)
  4. gema (25)
  5. dicekbz (10)
  6. oshykhkerimov (8)
  7. Rockyg (7)
  8. rohit404 (7)
  9. Jason____ (7)
  10. rarcea (6)
  11. luzC (6)
  12. GheRivero (5)
  13. markvoelker (4)
  14. vkmc (3)
  15. openstack (3)
  16. skazi (2)
  17. eeiden (2)
  18. shamail (1)
  19. MarkBaker (1)
  20. catherine_d|1 (1)


Generated by MeetBot 0.1.4.