#openstack-meeting-cp: interop_challenge

Meeting started by topol at 14:01:31 UTC (full logs).

Meeting summary

  1. CONGRATULATE OURSELVES ON A GREAT JOB! (topol, 14:15:46)
  2. Next Steps -- What loose ends do we need to tie up? (topol, 14:18:10)
  3. Next Steps -- What new interop initiatives do we want to focus on? (topol, 14:20:38)
    1. ACTION: all everyone think about todays topics for next meeting on November 16th (topol, 14:25:40)
    2. ACTION: tongli will only use UTC in the reminder note (topol, 14:26:01)
    3. ACTION: all, everyone go back and relax a little more!!! Everyone deserves it!!! (topol, 14:26:48)


Meeting ended at 14:27:26 UTC (full logs).

Action items

  1. all everyone think about todays topics for next meeting on November 16th
  2. tongli will only use UTC in the reminder note
  3. all, everyone go back and relax a little more!!! Everyone deserves it!!!


Action items, by person

  1. tongli
    1. tongli will only use UTC in the reminder note
  2. UNASSIGNED
    1. all everyone think about todays topics for next meeting on November 16th
    2. all, everyone go back and relax a little more!!! Everyone deserves it!!!


People present (lines said)

  1. topol (50)
  2. tongli (21)
  3. skazi (12)
  4. openstack (3)
  5. garloff (3)


Generated by MeetBot 0.1.4.