#openstack-meeting-cp: interop_challenge

Meeting started by topol at 15:00:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-11-16 (topol, 15:00:37)

  1. review action items from previous meeting (topol, 15:01:30)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-11-02-14.01.html (topol, 15:01:31)
    2. https://etherpad.openstack.org/p/interop-challenge-postmortem (markvoelker, 15:11:41)
    3. ACTION: all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc (topol, 15:12:49)
    4. ACTION: all, please add all you can to it (topol, 15:13:11)
    5. ACTION: all, sections include tooling, networking, provisioning, metadata, etc. (topol, 15:13:41)

  2. new repo (topol, 15:14:12)
    1. ACTION: topol to add an elevator pitch to #link https://etherpad.openstack.org/p/interop-challenge-postmortem (topol, 15:21:32)

  3. Next Steps -- what new interop intiatives do we want to focus on (topol, 15:22:51)
    1. ACTION: , all add to etherpad suggestions for work items. After one week. topol will create a doode poll and send out to defcore list (topol, 15:28:50)
    2. ACTION: Everyone add ideas for next workloads to today's etherpad by 11/23 (markvoelker, 15:30:45)
    3. ACTION: : topol to generate Doodle poll from suggestion list by 11/23, send it to ML, leave it open for a week or so to account for US holiday (markvoelker, 15:32:48)
    4. ACTION: on todays etherpad, everyone start making suggestions about the repo structure (topol, 15:46:17)
    5. AGREED: new subrepo will be called interop-workloads (topol, 15:51:51)

  4. open discussion (topol, 15:52:32)


Meeting ended at 16:00:56 UTC (full logs).

Action items

  1. all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc
  2. all, please add all you can to it
  3. all, sections include tooling, networking, provisioning, metadata, etc.
  4. topol to add an elevator pitch to #link https://etherpad.openstack.org/p/interop-challenge-postmortem
  5. , all add to etherpad suggestions for work items. After one week. topol will create a doode poll and send out to defcore list
  6. Everyone add ideas for next workloads to today's etherpad by 11/23
  7. : topol to generate Doodle poll from suggestion list by 11/23, send it to ML, leave it open for a week or so to account for US holiday
  8. on todays etherpad, everyone start making suggestions about the repo structure


Action items, by person

  1. openstack
    1. all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc
    2. topol to add an elevator pitch to #link https://etherpad.openstack.org/p/interop-challenge-postmortem
  2. topol
    1. topol to add an elevator pitch to #link https://etherpad.openstack.org/p/interop-challenge-postmortem
    2. , all add to etherpad suggestions for work items. After one week. topol will create a doode poll and send out to defcore list
    3. : topol to generate Doodle poll from suggestion list by 11/23, send it to ML, leave it open for a week or so to account for US holiday
  3. UNASSIGNED
    1. all, please add all you can to it
    2. all, sections include tooling, networking, provisioning, metadata, etc.
    3. Everyone add ideas for next workloads to today's etherpad by 11/23
    4. on todays etherpad, everyone start making suggestions about the repo structure


People present (lines said)

  1. topol (116)
  2. tongli (52)
  3. docaedo (37)
  4. gema (26)
  5. dmellado (23)
  6. markvoelker (23)
  7. kgarloff (9)
  8. jamespage (7)
  9. GheRivero (6)
  10. jason___ (6)
  11. skazi_ (5)
  12. openstack (3)
  13. danielaebert (2)


Generated by MeetBot 0.1.4.