#openstack-meeting-cp: interop_challenge

Meeting started by topol at 15:00:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-11-30 (topol, 15:00:59)

  1. review action items from previous meeting (topol, 15:02:10)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-11-16-15.00.html (topol, 15:02:10)
    2. ACTION: all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc and add content (topol, 15:04:42)
    3. ACTION: tongli to migrate doc to repo when ready (topol, 15:05:16)
    4. ACTION: markvoelker to review user survey to look for more possible work items to add to doodle poll (topol, 15:14:14)

  2. New Meeting time and IRC channel (topol, 15:16:10)
    1. ACTION: gema ask openstack-interop if we can use the channel and check with infra if it is ok to hold meetings in a non-meeting channel, otherwise go for own channel openstack-workloads (topol, 15:30:09)
    2. http://git.openstack.org/cgit/openstack-infra/irc-meetings/tree/meetings also has all the meetings, if you want to do your own review (persia, 15:31:27)
    3. ACTION: Rockyg to ask ttx if we can grab #openstack-meeting at this timeslot (topol, 15:37:01)
    4. AGREED: whatever option we choose we keep the same timeslot (topol, 15:38:15)

  3. new repo (topol, 15:38:50)
    1. https://github.com/openstack/interop-workloads (tongli, 15:41:00)
    2. ACTION: dmellado,tongli use cookie cutter to create agreed to structure (topol, 15:59:38)
    3. http://docs.openstack.org/infra/manual/creators.html#preparing-a-new-git-repository-using-cookiecutter (dmellado, 15:59:51)
    4. AGREED: have these under interop_workloads /ansible, /terraform, /heat, /murano (topol, 16:00:03)


Meeting ended at 16:01:12 UTC (full logs).

Action items

  1. all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc and add content
  2. tongli to migrate doc to repo when ready
  3. markvoelker to review user survey to look for more possible work items to add to doodle poll
  4. gema ask openstack-interop if we can use the channel and check with infra if it is ok to hold meetings in a non-meeting channel, otherwise go for own channel openstack-workloads
  5. Rockyg to ask ttx if we can grab #openstack-meeting at this timeslot
  6. dmellado,tongli use cookie cutter to create agreed to structure


Action items, by person

  1. dmellado
    1. dmellado,tongli use cookie cutter to create agreed to structure
  2. gema
    1. gema ask openstack-interop if we can use the channel and check with infra if it is ok to hold meetings in a non-meeting channel, otherwise go for own channel openstack-workloads
  3. markvoelker
    1. markvoelker to review user survey to look for more possible work items to add to doodle poll
  4. openstack
    1. all, please use #link https://etherpad.openstack.org/p/interop-challenge-postmortem for lessons learned doc and add content
    2. gema ask openstack-interop if we can use the channel and check with infra if it is ok to hold meetings in a non-meeting channel, otherwise go for own channel openstack-workloads
    3. Rockyg to ask ttx if we can grab #openstack-meeting at this timeslot
  5. Rockyg
    1. Rockyg to ask ttx if we can grab #openstack-meeting at this timeslot
  6. tongli
    1. tongli to migrate doc to repo when ready
    2. dmellado,tongli use cookie cutter to create agreed to structure


People present (lines said)

  1. topol (112)
  2. tongli (61)
  3. gema (52)
  4. dmellado (44)
  5. Rockyg (32)
  6. markvoelker (10)
  7. luzC (7)
  8. persia (6)
  9. openstack (3)
  10. garloff (2)
  11. skazi_ (1)
  12. MarkBaker (1)
  13. JASON___ (1)


Generated by MeetBot 0.1.4.