#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:00:31 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-01-04 (topol, 14:00:47)

  1. Welcome everyone to our 2017 Kickoff (topol, 14:01:36)
  2. Refresh everyone on the decisions we made in December (topol, 14:02:26)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-12-14-14.00.html (topol, 14:02:53)
    2. ACTION: eeiden to push up the NFV workload to new repo as soon as possible (topol, 14:05:37)
    3. https://bugs.launchpad.net/interop-workloads/+bug/1649949 (topol, 14:13:12)
    4. ACTION: tongli, topol to track down who added the fedora patch (topol, 14:19:28)
    5. ACTION: all please help trying to get wordpress back working (topol, 14:19:43)

  3. open discussion (topol, 14:44:42)
    1. https://review.openstack.org/#/c/409847/ (tongli, 14:50:18)
    2. ACTION: zhipengh to add overview section to lessons learned doc (topol, 14:56:14)
    3. ACTION: all discuss PTG time allotment (topol, 15:00:41)


Meeting ended at 15:00:49 UTC (full logs).

Action items

  1. eeiden to push up the NFV workload to new repo as soon as possible
  2. tongli, topol to track down who added the fedora patch
  3. all please help trying to get wordpress back working
  4. zhipengh to add overview section to lessons learned doc
  5. all discuss PTG time allotment


Action items, by person

  1. tongli
    1. tongli, topol to track down who added the fedora patch
  2. topol
    1. tongli, topol to track down who added the fedora patch
  3. zhipengh
    1. zhipengh to add overview section to lessons learned doc
  4. UNASSIGNED
    1. eeiden to push up the NFV workload to new repo as soon as possible
    2. all please help trying to get wordpress back working
    3. all discuss PTG time allotment


People present (lines said)

  1. topol (108)
  2. tongli (82)
  3. zhipengh (12)
  4. hogepodge (8)
  5. markvoelker (5)
  6. skazi (5)
  7. openstack (4)
  8. garloff (2)


Generated by MeetBot 0.1.4.