#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:03:20 UTC (full logs).

Meeting summary

    1. ACTION: , tongli to update agenda with corrected terminology (topol, 14:13:49)
    2. ACTION: tongli to add a recommended actions before you show up at PTG section to the agenda etherpd (topol, 14:14:28)
    3. ACTION: topol to add agenda item to discuss using coreos for k8s workload (topol, 14:21:12)

  1. Patches that need review #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (topol, 14:24:10)
    1. ACTION: all, please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (topol, 14:25:27)

  2. Timeslot for Interop Challenge at PTG (topol, 14:30:19)
    1. ACTION: topol to confirm exact PTG schedule time allocation with cdiep (topol, 14:32:19)

  3. open discussion (topol, 14:34:42)


Meeting ended at 14:39:12 UTC (full logs).

Action items

  1. , tongli to update agenda with corrected terminology
  2. tongli to add a recommended actions before you show up at PTG section to the agenda etherpd
  3. topol to add agenda item to discuss using coreos for k8s workload
  4. all, please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
  5. topol to confirm exact PTG schedule time allocation with cdiep


Action items, by person

  1. openstack
    1. all, please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
  2. tongli
    1. , tongli to update agenda with corrected terminology
    2. tongli to add a recommended actions before you show up at PTG section to the agenda etherpd
  3. topol
    1. topol to add agenda item to discuss using coreos for k8s workload
    2. topol to confirm exact PTG schedule time allocation with cdiep


People present (lines said)

  1. topol (81)
  2. gema (31)
  3. tongli (29)
  4. zhipengh (6)
  5. markvoelker (3)
  6. openstack (3)
  7. hogepodge (1)


Generated by MeetBot 0.1.4.