#openstack-meeting-5: interop_challenge

Meeting started by mafei at 01:30:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-china-meeting-2017-02-22 (mafei, 01:32:30)

  1. Review last meeting action items (mafei, 01:32:50)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-02-08-01.30.html (mafei, 01:33:04)
    2. https://thepasteb.in/p/98hRQkRXJoyFk (mafei, 01:34:48)

  2. What about the NFV workload and the Kubernets workload (mafei, 01:42:13)
    1. https://review.openstack.org/#/c/434042/ (tongli, 01:43:42)
    2. https://wiki.openstack.org/wiki/Interop_Challenge (tongli, 01:49:06)

  3. Discuss the theme of the Interop WG of the OSCAR Xiamen Conference (mafei, 01:57:21)
    1. ACTION: zet to finish Dockerswarm test by next week (mafei, 01:58:49)
    2. ACTION: tongli to finish k8s workload by couple of weeks (mafei, 02:03:49)
    3. ACTION: zte to finish Dockerswarm test by next week (mafei, 02:04:52)
    4. ACTION: (mafei, 02:08:42)
    5. ACTION: Datang to finish LAMP and dockerswarm test by next month (mafei, 02:10:13)

  4. Discuss how to show the interop challenge on the global cloud computing summit in April (mafei, 02:13:27)
    1. ACTION: tongli to ask Mark if it is ok for April Summit run the K8S workload (mafei, 02:27:35)


Meeting ended at 02:31:57 UTC (full logs).

Action items

  1. zet to finish Dockerswarm test by next week
  2. tongli to finish k8s workload by couple of weeks
  3. zte to finish Dockerswarm test by next week
  4. Datang to finish LAMP and dockerswarm test by next month
  5. tongli to ask Mark if it is ok for April Summit run the K8S workload


Action items, by person

  1. tongli
    1. tongli to finish k8s workload by couple of weeks
    2. tongli to ask Mark if it is ok for April Summit run the K8S workload
  2. UNASSIGNED
    1. zet to finish Dockerswarm test by next week
    2. zte to finish Dockerswarm test by next week
    3. Datang to finish LAMP and dockerswarm test by next month


People present (lines said)

  1. mafei (108)
  2. tongli (58)
  3. Daisy (21)
  4. Daisy_ (12)
  5. kongwei (10)
  6. liuhaijie (5)
  7. xietaotao (4)
  8. openstack (3)
  9. joycc-fiberhome (2)
  10. Wang-ChangJin (2)
  11. zuozongming (1)


Generated by MeetBot 0.1.4.