#openstack-meeting-5: interop_challenge

Meeting started by Daisy at 01:31:03 UTC (full logs).

Meeting summary

  1. Review last meeting action items (Daisy, 01:34:52)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-03-08-01.30.html (Daisy, 01:35:01)
    2. ACTION: kongwei test with latest k8s code and report progress in the next meeting (Daisy, 02:01:20)
    3. ACTION: davidshi and Wei_Liu continue the k8s test and report progress in the next meeting (Daisy, 02:01:59)

  2. About the new LAMP workload (Daisy, 02:02:24)
    1. ACTION: all to test with the latest LAMP code, calculate the test running time, report the time to tongli by WeChat as soon as possible. (Daisy, 02:04:48)

  3. Discuss  the interop challenge scheme of the global cloud computing summit in April (Daisy, 02:09:13)
  4. Open discussion (Daisy, 02:15:44)
    1. ACTION: Mafei to decide the rehearsal date and time (Daisy, 02:17:08)
    2. ACTION: all to review tongli's patch to LAMP (Daisy, 02:21:52)


Meeting ended at 02:26:25 UTC (full logs).

Action items

  1. kongwei test with latest k8s code and report progress in the next meeting
  2. davidshi and Wei_Liu continue the k8s test and report progress in the next meeting
  3. all to test with the latest LAMP code, calculate the test running time, report the time to tongli by WeChat as soon as possible.
  4. Mafei to decide the rehearsal date and time
  5. all to review tongli's patch to LAMP


Action items, by person

  1. davidshi
    1. davidshi and Wei_Liu continue the k8s test and report progress in the next meeting
  2. kongwei
    1. kongwei test with latest k8s code and report progress in the next meeting
  3. mafei
    1. Mafei to decide the rehearsal date and time
  4. tongli
    1. all to test with the latest LAMP code, calculate the test running time, report the time to tongli by WeChat as soon as possible.
    2. all to review tongli's patch to LAMP
  5. Wei_Liu
    1. davidshi and Wei_Liu continue the k8s test and report progress in the next meeting


People present (lines said)

  1. Daisy (111)
  2. tongli (63)
  3. kongwei (33)
  4. Wei_Liu (13)
  5. mafei (5)
  6. LiXiang (4)
  7. zuozongming (3)
  8. openstack (3)
  9. liuyuqi (2)
  10. davidshi (2)


Generated by MeetBot 0.1.4.