#openstack-meeting-5: interop_challenge

Meeting started by tongli at 14:01:23 UTC (full logs).

Meeting summary

  1. Review last meeting action items (tongli, 14:03:10)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-03-15-14.01.html (tongli, 14:03:32)

  2. patches that need reviews. (tongli, 14:11:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (tongli, 14:11:31)

  3. k8s patch set issues. (tongli, 14:12:18)
    1. https://review.openstack.org/#/c/433874/37/workloads/ansible/shade/k8s/README.md (tongli, 14:22:02)
    2. https://github.com/openstack/interop-workloads (dmellado, 14:22:18)
    3. ACTION: , tong schedules a demo meeting with Mark Collier next week and send out invite to everybody. (tongli, 14:27:32)
    4. ACTION: dmellado and mnaser work together to get CI working. (tongli, 14:33:50)

  4. Boston SUmmit On Stage Keynote Committed Parties. (tongli, 14:38:47)
    1. ACTION: smaller patches, please xD (dmellado, 14:47:12)
    2. ACTION: place NFV workload requirement discussion on next week agenda. (tongli, 14:58:10)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. , tong schedules a demo meeting with Mark Collier next week and send out invite to everybody.
  2. dmellado and mnaser work together to get CI working.
  3. smaller patches, please xD
  4. place NFV workload requirement discussion on next week agenda.


Action items, by person

  1. dmellado
    1. dmellado and mnaser work together to get CI working.
  2. mnaser
    1. dmellado and mnaser work together to get CI working.
  3. UNASSIGNED
    1. , tong schedules a demo meeting with Mark Collier next week and send out invite to everybody.
    2. smaller patches, please xD
    3. place NFV workload requirement discussion on next week agenda.


People present (lines said)

  1. tongli (102)
  2. dmellado (71)
  3. mnaser (33)
  4. HelenYao_ (14)
  5. markvoelker (13)
  6. zhipeng (12)
  7. luzC (8)
  8. kgarloff (5)
  9. beisner (4)
  10. vkmc (4)
  11. krtaylor (3)
  12. openstack (3)
  13. skazi_ (1)
  14. mafei (1)
  15. Thor_ (1)


Generated by MeetBot 0.1.4.