#openstack-meeting-5: interop_challenge

Meeting started by tongli at 14:00:10 UTC (full logs).

Meeting summary

  1. patches need review (tongli, 14:02:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (tongli, 14:02:24)
    2. https://zoom.us/j/710677126 (HelenYao, 14:08:08)
    3. ACTION: need to schedule the meeting with Mark to show him the demo (tongli, 14:42:20)

  2. , on stage show requirements and dates. (tongli, 14:45:51)
    1. https://etherpad.openstack.org/p/interop-challenge-boston-onstage (tongli, 14:46:21)

  3. running the workload and report results. (tongli, 14:53:32)


Meeting ended at 14:59:51 UTC (full logs).

Action items

  1. need to schedule the meeting with Mark to show him the demo


People present (lines said)

  1. tongli (77)
  2. dmellado (39)
  3. HelenYao (12)
  4. mnaser (7)
  5. zhipeng (4)
  6. vkmc__ (3)
  7. openstack (3)
  8. vkmc (3)
  9. skazi_ (2)
  10. topol (2)
  11. beisner (2)
  12. markvoelker (1)
  13. rarcea (1)
  14. ksumit (1)


Generated by MeetBot 0.1.4.