#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:34 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:51)
    1. https://etherpad.openstack.org/p/DefCoreRoble.12 (eglute, 16:01:59)

  2. PTG (eglute, 16:03:31)
  3. #Boston Summit (eglute, 16:05:20)
    1. ACTION: eglute submit WG session for Boston (eglute, 16:10:43)

  4. Flagging two network-l2-CRUD capabilities (eglute, 16:12:40)
    1. https://review.openstack.org/#/c/422715/ (eglute, 16:12:51)

  5. Flag tests that require second set of user credentials (eglute, 16:15:29)
    1. https://review.openstack.org/#/c/428847/ (eglute, 16:15:36)

  6. Glance change: Implement and Enable Community Images (eglute, 16:26:41)
  7. name change (eglute, 16:32:22)
  8. Schema v2.0 (eglute, 16:39:42)
    1. https://review.openstack.org/430556 (eglute, 16:40:11)
    2. http://www.slideshare.net/markvoelker/interopwg-intro-vertical-programs-jan-2017 (markvoelker, 17:01:11)


Meeting ended at 17:01:18 UTC (full logs).

Action items

  1. eglute submit WG session for Boston


Action items, by person

  1. eglute
    1. eglute submit WG session for Boston


People present (lines said)

  1. eglute (103)
  2. markvoelker (33)
  3. hogepodge (30)
  4. Rockyg (22)
  5. gema (16)
  6. catherine_d|1 (14)
  7. mguiney (5)
  8. openstack (4)


Generated by MeetBot 0.1.4.