#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:10 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:29)
    1. https://etherpad.openstack.org/p/DefCoreRoble.18 (eglute, 16:01:31)

  2. Fix incorrect test case name (eglute, 16:02:32)
    1. https://review.openstack.org/#/c/450346/ (eglute, 16:02:44)

  3. 2017.08 guideline (eglute, 16:16:08)
    1. https://review.openstack.org/#/c/451167/ (eglute, 16:24:21)
    2. ACTION: everyone come up with a list of tests that need writing and add them to storyboard (eglute, 16:32:09)
    3. https://storyboard.openstack.org/#!/project/877 Storyboard (markvoelker, 16:32:30)

  4. Name change (eglute, 16:51:18)
  5. New components/add-on programs (eglute, 16:53:11)
  6. Boston Summit Sessions (eglute, 16:55:44)


Meeting ended at 16:59:11 UTC (full logs).

Action items

  1. everyone come up with a list of tests that need writing and add them to storyboard


People present (lines said)

  1. eglute (93)
  2. markvoelker (29)
  3. hogepodge (27)
  4. rockyg (15)
  5. catherineD (14)
  6. luzC (12)
  7. mguiney (10)
  8. openstack (4)


Generated by MeetBot 0.1.4.