#openstack-meeting-3: interopwg

Meeting started by eglute_s at 16:01:23 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/InteropVertigo.5 (eglute_s, 16:01:53)

  1. Denver PTG (eglute_s, 16:04:37)
  2. 2017.08 Guideline (eglute_s, 16:05:52)
    1. https://review.openstack.org/#/c/472848/ (eglute_s, 16:06:07)
    2. ACTION: everyone review https://review.openstack.org/#/c/472848/ (eglute_s, 16:06:33)

  3. (eglute_s, 16:11:23)
  4. Add tokens validate capability as 2017.08 advisory (eglute_s, 16:11:31)
    1. https://review.openstack.org/#/c/475906/ (eglute_s, 16:11:38)
    2. ACTION: everyone review https://review.openstack.org/#/c/475906/ (eglute_s, 16:14:25)

  5. Fix html_last_updated_fmt for Python3 (eglute_s, 16:16:59)
    1. https://review.openstack.org/#/c/475220/ (eglute_s, 16:17:10)

  6. Adding python35 support to jsontorst script (eglute_s, 16:18:59)
    1. https://review.openstack.org/#/c/475031/ (eglute_s, 16:19:06)

  7. 2.0 schema (eglute_s, 16:21:20)
    1. https://review.openstack.org/#/c/430556/ (eglute_s, 16:21:32)
    2. https://review.openstack.org/#/c/472785/ (eglute_s, 16:26:10)

  8. Mandatory submission of test results (eglute_s, 16:31:43)
  9. Vertical Programs (eglute_s, 16:33:22)
    1. ACTION: eglute_s to forward the invite to OPNFV to the ML (eglute_s, 16:35:23)

  10. Implementing "Defcore additional properties waiver" at RefStack (eglute_s, 16:37:12)
    1. https://review.openstack.org/#/c/370534/ (eglute_s, 16:37:21)
    2. https://github.com/openstack/interop/blob/master/working_materials/additional_properties_waiver.rst (luzC, 16:46:43)

  11. open discussion (eglute_s, 16:51:40)


Meeting ended at 16:52:25 UTC (full logs).

Action items

  1. everyone review https://review.openstack.org/#/c/472848/
  2. everyone review https://review.openstack.org/#/c/475906/
  3. eglute_s to forward the invite to OPNFV to the ML


Action items, by person

  1. eglute_s
    1. eglute_s to forward the invite to OPNFV to the ML
  2. openstack
    1. everyone review https://review.openstack.org/#/c/472848/
    2. everyone review https://review.openstack.org/#/c/475906/


People present (lines said)

  1. eglute_s (118)
  2. Rockyg (23)
  3. luzC (15)
  4. hogepodge (13)
  5. mrhillsman (7)
  6. mguiney (6)
  7. openstack (4)


Generated by MeetBot 0.1.4.