#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:35 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:57)
  2. Denver PTG (eglute, 16:03:11)
  3. board meeting (eglute, 16:09:42)
  4. OPNFV CVP/Dovetail (eglute, 16:11:32)
    1. http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html (ildikov, 16:14:07)
    2. ACTION: everyone please review #http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov (eglute, 16:15:34)
    3. ACTION: everyone please review #link http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov (eglute, 16:15:45)
    4. https://gerrit.opnfv.org/gerrit/#/c/41601/ (ildikov, 16:16:21)
    5. https://wiki.opnfv.org/display/dovetail/Dovetail+%28Danube%29+Documentation+for+Review (ildikov, 16:17:07)
    6. https://etherpad.openstack.org/p/SimplifyInterop (eglute, 16:21:32)
    7. ACTION: everyone to think about how to simplify the process and update ehterpad #link https://etherpad.openstack.org/p/SimplifyInterop (eglute, 16:28:58)

  5. Vertical Program Update (eglute, 16:30:24)
    1. https://github.com/opnfv/dovetail/blob/master/docs/testing/developer/testscope/index.rst dovetail test list (markvoelker, 16:35:24)

  6. Scoring 2018.01 guideline (eglute, 16:38:23)
    1. https://review.openstack.org/#/c/502308/ New Neutron PTL (not quite official yet) (markvoelker, 16:40:07)

  7. Future project consultation (eglute, 16:55:34)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. everyone please review #http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov
  2. everyone please review #link http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov
  3. everyone to think about how to simplify the process and update ehterpad #link https://etherpad.openstack.org/p/SimplifyInterop


Action items, by person

  1. ildikov
    1. everyone please review #http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov
    2. everyone please review #link http://artifacts.opnfv.org/dovetail/docs/testing_user_cvpaddendum/index.html and provide feedback to ildikov
  2. openstack
    1. everyone to think about how to simplify the process and update ehterpad #link https://etherpad.openstack.org/p/SimplifyInterop


People present (lines said)

  1. eglute (93)
  2. ildikov (20)
  3. markvoelker (17)
  4. Rockyg (16)
  5. hogepodge (10)
  6. georgk (10)
  7. openstack (4)
  8. catherineD (1)
  9. kgarloff (1)
  10. mguiney (1)


Generated by MeetBot 0.1.4.