#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:28 UTC (full logs).

Meeting summary

  1. Agenda (eglute, 16:01:59)
  2. Creating orchestration.2018.02.json guideline (eglute, 16:04:47)
    1. https://review.openstack.org/#/c/547692/ (eglute, 16:05:02)

  3. flag broken test_update_snapshot_metadata (eglute, 16:06:36)
    1. https://review.openstack.org/#/c/554359/ (eglute, 16:06:44)
    2. ACTION: hogepodge write test jobs (hogepodge, 16:20:01)

  4. Move next.json to schema 2.0 (eglute, 16:20:31)
    1. https://review.openstack.org/#/c/554395/ (eglute, 16:21:03)

  5. Next guideline: 2018.08 (eglute, 16:25:36)
  6. Scoring 2018.08 (eglute, 16:29:22)
    1. https://software.intel.com/en-us/articles/openstack-epa-feature-breakdown-and-analysis (georgk, 16:32:22)


Meeting ended at 16:35:53 UTC (full logs).

Action items

  1. hogepodge write test jobs


Action items, by person

  1. hogepodge
    1. hogepodge write test jobs


People present (lines said)

  1. eglute (59)
  2. markvoelker (19)
  3. hogepodge (17)
  4. georgk (8)
  5. openstack (4)
  6. luzC_ (3)
  7. mguiney (1)


Generated by MeetBot 0.1.4.