#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:45 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:02:57)
    1. https://etherpad.openstack.org/p/InteropWhistler.16 (eglute, 16:03:07)

  2. refstack (hogepodge, 16:06:36)
    1. ACTION: hogepodge tosky chandankumar will update tempestconf and refstack infra/governance repositories (eglute, 16:16:59)

  3. PTG (eglute, 16:19:26)
    1. https://etherpad.openstack.org/p/InteropRefstackPTGDenver_2018 (eglute, 16:20:30)

  4. Build Gate Job against Tempest (eglute, 16:24:19)
    1. ACTION: chandankumar and hogepodge will work on interopwg gate job (eglute, 16:30:10)
    2. https://review.openstack.org/#/c/585772/ (eglute, 16:32:24)
    3. https://review.openstack.org/#/c/585606/ (eglute, 16:32:34)
    4. https://review.openstack.org/#/c/565878/ (eglute, 16:32:45)
    5. https://etherpad.openstack.org/p/InteropWhistler.16 (eglute, 16:34:21)


Meeting ended at 16:36:04 UTC (full logs).

Action items

  1. hogepodge tosky chandankumar will update tempestconf and refstack infra/governance repositories
  2. chandankumar and hogepodge will work on interopwg gate job


Action items, by person

  1. chandankumar
    1. hogepodge tosky chandankumar will update tempestconf and refstack infra/governance repositories
    2. chandankumar and hogepodge will work on interopwg gate job
  2. hogepodge
    1. hogepodge tosky chandankumar will update tempestconf and refstack infra/governance repositories
    2. chandankumar and hogepodge will work on interopwg gate job
  3. tosky
    1. hogepodge tosky chandankumar will update tempestconf and refstack infra/governance repositories


People present (lines said)

  1. eglute (46)
  2. hogepodge (33)
  3. chandankumar (16)
  4. tosky (10)
  5. openstack (4)
  6. fungi (2)


Generated by MeetBot 0.1.4.