#openstack-meeting-3: interopwg

Meeting started by markvoelker at 16:00:34 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/InteropWhistler.17 Today's Agenda (markvoelker, 16:01:19)

  1. Build Gate Jobs against Tempest (markvoelker, 16:02:44)
  2. PTG (markvoelker, 16:02:57)
    1. https://etherpad.openstack.org/p/InteropRefstackPTGDenver_2018 PTG proposed topics (markvoelker, 16:03:47)

  3. Build Gate Job Against Tempest (markvoelker, 16:11:32)
  4. Should we consider an existing tool such as OPNFV yardstick (markvoelker, 16:17:28)
  5. Next guideline timing (markvoelker, 16:20:35)
    1. ACTION: markvoelker submit updated date for next.json (markvoelker, 16:26:34)

  6. Scoring 2018.08^H^H11 (markvoelker, 16:27:24)
    1. https://review.openstack.org/#/c/585772/ Clean up advisory list (markvoelker, 16:27:53)
    2. ACTION: markvoelker check comments on https://review.openstack.org/#/c/585772/ and respond/revise (markvoelker, 16:30:44)
    3. ACTION: all please review https://review.openstack.org/#/c/565878/ (markvoelker, 16:33:16)
    4. ACTION: all please review https://review.openstack.org/#/c/585606/ (markvoelker, 16:33:25)

  7. Open Floor (markvoelker, 16:33:48)


Meeting ended at 16:35:33 UTC (full logs).

Action items

  1. markvoelker submit updated date for next.json
  2. markvoelker check comments on https://review.openstack.org/#/c/585772/ and respond/revise
  3. all please review https://review.openstack.org/#/c/565878/
  4. all please review https://review.openstack.org/#/c/585606/


Action items, by person

  1. markvoelker
    1. markvoelker submit updated date for next.json
    2. markvoelker check comments on https://review.openstack.org/#/c/585772/ and respond/revise
  2. openstack
    1. markvoelker check comments on https://review.openstack.org/#/c/585772/ and respond/revise
    2. all please review https://review.openstack.org/#/c/565878/
    3. all please review https://review.openstack.org/#/c/585606/


People present (lines said)

  1. markvoelker (53)
  2. hogepodge (25)
  3. eglute (5)
  4. openstack (4)


Generated by MeetBot 0.1.4.