#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:43)
    2. ACTION: nobodycam to add agenda topic to discuss summit papers (NobodyCam, 19:10:42)
    3. http://openstacksummitnovember2013.sched.org/event/24f97e7cbb87119571f7b120e3d52e12#.UlMHdIaJBOU (devananda, 19:11:57)
    4. http://openstacksummitnovember2013.sched.org/event/84364e80c063035bde40253a344fdbc7#.UlMHeIaJBOU (devananda, 19:12:03)

  1. Outstanding, in-progress or Action Item updates (NobodyCam, 19:12:42)
  2. Integration and testing (NobodyCam, 19:19:22)
  3. Python-IronicClient (NobodyCam, 19:25:20)
    1. ACTION: devananda to write framework for noav-ironic driver (devananda, 19:30:07)
    2. https://bugs.launchpad.net/ironic/+bug/1236533 (lucasagomes, 19:30:53)
    3. ACTION: lucasagomes to add CLI docs to ironic developer doc pages (devananda, 19:34:16)
    4. http://docs.openstack.org/api/api-specs.html (devananda, 19:34:53)

  4. API discussion (NobodyCam, 19:36:45)
  5. open discussion / Food For Thought (NobodyCam, 19:54:50)


Meeting ended at 19:58:57 UTC (full logs).

Action items

  1. nobodycam to add agenda topic to discuss summit papers
  2. devananda to write framework for noav-ironic driver
  3. lucasagomes to add CLI docs to ironic developer doc pages


Action items, by person

  1. devananda
    1. devananda to write framework for noav-ironic driver
  2. lucasagomes
    1. lucasagomes to add CLI docs to ironic developer doc pages
  3. NobodyCam
    1. nobodycam to add agenda topic to discuss summit papers


People present (lines said)

  1. NobodyCam (105)
  2. devananda (61)
  3. lucasagomes (42)
  4. romcheg (14)
  5. yuriyz (5)
  6. openstack (4)
  7. dkehn (3)
  8. rloo (2)
  9. GheRivero (2)
  10. uvirtbot (2)
  11. linggao (1)
  12. martyntaylor1 (1)


Generated by MeetBot 0.1.4.