#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:22)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026081.html (devananda, 19:02:29)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-January/026040.html (devananda, 19:06:26)

  2. progress to i3 (devananda, 19:07:13)
    1. https://launchpad.net/ironic/+milestone/icehouse-3 (devananda, 19:07:21)
    2. ACTION: NobodyCam check with linggao on https://blueprints.launchpad.net/ironic/+spec/serial-console-access (NobodyCam, 19:11:56)
    3. https://review.openstack.org/#/c/68457/ (NobodyCam, 19:13:13)
    4. https://review.openstack.org/#/c/70468/2 (devananda, 19:13:18)
    5. https://github.com/stefankoegl/python-json-patch/pull/22 (lucasagomes, 19:14:17)
    6. ACTION: devananda to review patches 70719 and 70720 (devananda, 19:23:20)
    7. https://bugs.launchpad.net/ironic (NobodyCam, 19:25:29)
    8. http://www.subway.com/menu/product.aspx?CC=USA&LC=ENG&MenuTypeId=1&MenuId=35&ProductId=9 (matty_dubs, 19:26:00)
    9. ACTION: matty_dubs to follow up with ifarkas re: https://bugs.launchpad.net/ironic/+bug/1264596 (devananda, 19:28:51)
    10. https://bugs.launchpad.net/ironic/+bug/1270986 (devananda, 19:29:07)
    11. https://review.openstack.org/#/c/69135/ (lucasagomes, 19:32:49)

  3. testing (devananda, 19:38:58)
    1. https://review.openstack.org/#/c/70348/ (devananda, 19:40:16)
    2. https://etherpad.openstack.org/p/IronicDeployDevstack (lucasagomes, 19:47:45)

  4. open discussion (devananda, 19:49:51)


Meeting ended at 19:59:37 UTC (full logs).

Action items

  1. NobodyCam check with linggao on https://blueprints.launchpad.net/ironic/+spec/serial-console-access
  2. devananda to review patches 70719 and 70720
  3. matty_dubs to follow up with ifarkas re: https://bugs.launchpad.net/ironic/+bug/1264596


Action items, by person

  1. devananda
    1. devananda to review patches 70719 and 70720
  2. matty_dubs
    1. matty_dubs to follow up with ifarkas re: https://bugs.launchpad.net/ironic/+bug/1264596
  3. NobodyCam
    1. NobodyCam check with linggao on https://blueprints.launchpad.net/ironic/+spec/serial-console-access


People present (lines said)

  1. devananda (108)
  2. NobodyCam (44)
  3. k4n0 (34)
  4. lucasagomes (32)
  5. yuriyz (8)
  6. matty_dubs (7)
  7. mdurnosvistov_ (4)
  8. lifeless (4)
  9. openstack (4)
  10. max_lobur_cell (3)
  11. dkehn (1)
  12. notmyname (1)
  13. rloo (1)
  14. GheRivero (1)


Generated by MeetBot 0.1.4.