#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:21)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:29)
  2. Call-outs (NobodyCam, 19:09:43)
    1. https://review.openstack.org/#/c/51328/ (lucasagomes, 19:11:45)
    2. https://review.openstack.org/#/c/71026/ (lucasagomes, 19:11:46)
    3. https://review.openstack.org/#/c/71429 (lucasagomes, 19:11:46)
    4. ACTION: Nobodyca come up with bash script to cherry pick needed reviews (NobodyCam, 19:24:31)
    5. ACTION: NobodyCam to add a bash script in ironic/tools/ to pull necessary ironic patches in Nova tree (devananda, 19:24:41)

  3. Icehouse Planning (devananda, 19:25:19)
    1. https://launchpad.net/ironic/+milestone/icehouse-3 (NobodyCam, 19:47:13)
    2. https://review.openstack.org/#/c/64100/ (lucasagomes, 19:54:59)
    3. ACTION: devananda to check with TC regarding graduation requirement for the nova driver and nova_bm db migrations (devananda, 19:56:21)
    4. ACTION: lucasagomes to add API for start/stop console && GET console endpoint info (how does nova expose this?) (devananda, 19:57:02)
    5. ACTION: people to test the PXE driver -> Neutron integration patch and figure out if/why it's not working (devananda, 19:57:25)

  4. open discussion (devananda, 19:57:41)


Meeting ended at 20:00:03 UTC (full logs).

Action items

  1. Nobodyca come up with bash script to cherry pick needed reviews
  2. NobodyCam to add a bash script in ironic/tools/ to pull necessary ironic patches in Nova tree
  3. devananda to check with TC regarding graduation requirement for the nova driver and nova_bm db migrations
  4. lucasagomes to add API for start/stop console && GET console endpoint info (how does nova expose this?)
  5. people to test the PXE driver -> Neutron integration patch and figure out if/why it's not working


Action items, by person

  1. devananda
    1. devananda to check with TC regarding graduation requirement for the nova driver and nova_bm db migrations
  2. lucasagomes
    1. lucasagomes to add API for start/stop console && GET console endpoint info (how does nova expose this?)
  3. NobodyCam
    1. NobodyCam to add a bash script in ironic/tools/ to pull necessary ironic patches in Nova tree
  4. UNASSIGNED
    1. Nobodyca come up with bash script to cherry pick needed reviews
    2. people to test the PXE driver -> Neutron integration patch and figure out if/why it's not working


People present (lines said)

  1. devananda (103)
  2. NobodyCam (72)
  3. lucasagomes (63)
  4. rloo (13)
  5. matty_dubs (13)
  6. max_lobur (8)
  7. haomeng2 (7)
  8. Wanyen (6)
  9. mrda (6)
  10. jroll (5)
  11. max_lobur_cell (5)
  12. GheRivero (4)
  13. openstack (4)
  14. coolsvap (3)
  15. Haomeng (1)


Generated by MeetBot 0.1.4.