#openstack-meeting: ironic

Meeting started by devananda at 19:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:00:49)

  1. announcements (devananda, 19:01:06)
    1. https://etherpad.openstack.org/p/IronicReviewDay (devananda, 19:04:07)

  2. Icehouse-3 planning (devananda, 19:05:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026962.html (lucasagomes, 19:06:40)
    2. https://review.openstack.org/#/c/70348/ (NobodyCam, 19:09:57)
    3. https://review.openstack.org/#/c/70348/ (devananda, 19:15:17)

  3. feature freeze (devananda, 19:28:42)
  4. code cleanup (devananda, 19:41:50)
    1. VOTE: Voted on "Should we block any further large code cleanups until after Juno opens?" Results are, +1: 4 (devananda, 19:52:25)
    2. ACTION: devananda to post to ML regarding large code cleanups prior to -2'ing them (devananda, 19:53:00)

  5. Open Discussion (devananda, 19:53:24)


Meeting ended at 19:59:58 UTC (full logs).

Action items

  1. devananda to post to ML regarding large code cleanups prior to -2'ing them


Action items, by person

  1. devananda
    1. devananda to post to ML regarding large code cleanups prior to -2'ing them


People present (lines said)

  1. devananda (133)
  2. NobodyCam (38)
  3. lucasagomes (34)
  4. max_lobur (21)
  5. mrda (13)
  6. linggao (10)
  7. k4n0 (9)
  8. russellb (9)
  9. openstack (8)
  10. matty_dubs (7)
  11. agordeev2 (7)
  12. ifarkas (2)
  13. clarkb (1)


Generated by MeetBot 0.1.4.