#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:01:01)

  1. Greetings, roll-call and announcements (NobodyCam, 19:01:09)
    1. https://review.openstack.org/#/c/78002/ (lucasagomes, 19:08:04)
    2. https://etherpad.openstack.org/p/IronicDocumentationTasks (NobodyCam, 19:10:02)
    3. https://review.openstack.org/#/c/70348/ (lucasagomes, 19:11:17)

  2. what got postponed to Juno (devananda, 19:12:16)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (devananda, 19:17:40)

  3. working towards RC (devananda, 19:19:54)
    1. https://launchpad.net/ironic/+milestone/icehouse-rc1 (devananda, 19:19:57)

  4. what to expect in Juno (devananda, 19:22:02)
    1. http://summit.openstack.org/ (devananda, 19:23:18)

  5. open discussion (devananda, 19:25:30)
    1. ACTION: devananda to clean up https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 19:35:56)
    2. https://wiki.openstack.org/wiki/Ironic#Etherpads (devananda, 19:37:07)
    3. https://review.openstack.org/#/c/79088/ we have it -1'd right now pending getting tests working happily (JayF, 19:51:44)
    4. https://review.openstack.org/#/c/79088/ (NobodyCam, 19:52:00)
    5. ACTION: devananda to check with infra re: separate LP thing for the agent, and set it up if needed (devananda, 19:54:26)
    6. http://github.com/rackerlabs/teeth-agent (JayF, 19:56:45)


Meeting ended at 20:00:36 UTC (full logs).

Action items

  1. devananda to clean up https://etherpad.openstack.org/p/IronicWhiteBoard
  2. devananda to check with infra re: separate LP thing for the agent, and set it up if needed


Action items, by person

  1. devananda
    1. devananda to clean up https://etherpad.openstack.org/p/IronicWhiteBoard
    2. devananda to check with infra re: separate LP thing for the agent, and set it up if needed
  2. openstack
    1. devananda to clean up https://etherpad.openstack.org/p/IronicWhiteBoard


People present (lines said)

  1. devananda (126)
  2. NobodyCam (66)
  3. lucasagomes (30)
  4. jroll (23)
  5. JayF (15)
  6. linggao (10)
  7. ifarkas (8)
  8. wanyen (5)
  9. openstack (4)
  10. romcheg1 (3)
  11. dwalleck (3)
  12. Shrews (3)
  13. adam_g (2)
  14. max_lobur (2)
  15. matty_dubs (2)
  16. GheRivero (1)


Generated by MeetBot 0.1.4.