#openstack-meeting: Ironic
Meeting started by NobodyCam at 19:00:02 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
(NobodyCam,
19:00:09)
- Greetings, roll-call and announcements (NobodyCam, 19:00:16)
- https://launchpad.net/ironic/+milestone/icehouse-rc1
(devananda,
19:04:42)
- Ironic RC1 milestone (NobodyCam, 19:04:45)
- https://bugs.launchpad.net/ironic/+bug/1285507
can be closed based on the comments in it. (rloo,
19:10:11)
- https://bugs.launchpad.net/ironic/+bug/1285806
has a review that needs a look over (NobodyCam,
19:17:10)
- https://bugs.launchpad.net/ironic/+bug/1280267
(devananda,
19:17:13)
- https://bugs.launchpad.net/ironic/+bug/1292733
(devananda,
19:17:35)
- https://github.com/openstack/tripleo-image-elements/blob/master/elements/ironic-conductor/install.d/68-ironic-tftp-support#L38-L39
(NobodyCam,
19:19:38)
- Ongoing integration & testing work (NobodyCam, 19:29:22)
- ACTION: adam_g to
implement a simple tempest scenario test, skipping the API part for
now (devananda,
19:41:47)
- Open Discussion (devananda, 19:46:40)
- http://git.openstack.org/cgit/openstack/ironic-python-agent/
(JayF,
19:49:48)
- https://etherpad.openstack.org/p/282Ocf7oXR
(lucasagomes,
19:57:32)
- https://etherpad.openstack.org/p/282Ocf7oXR
(NobodyCam,
19:58:04)
- https://etherpad.openstack.org/p/IronicPythonAgent
(NobodyCam,
19:58:20)
Meeting ended at 20:00:05 UTC
(full logs).
Action items
- adam_g to implement a simple tempest scenario test, skipping the API part for now
Action items, by person
- adam_g
- adam_g to implement a simple tempest scenario test, skipping the API part for now
People present (lines said)
- devananda (107)
- NobodyCam (61)
- lifeless (33)
- adam_g (29)
- jroll (23)
- lucasagomes (16)
- JayF (15)
- uvirtbot (12)
- sdague (9)
- dtantsur (8)
- linggao (6)
- comstud (6)
- openstack (4)
- vkozhukalov (4)
- rloo (4)
- agordeev2 (3)
- ifarkas (3)
- romcheg (2)
- Shrews (2)
- mrda_away (1)
- romcheg1 (1)
- clarkb (1)
- max_lobur (1)
- mrda (1)
- GheRivero (1)
Generated by MeetBot 0.1.4.