#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:12)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:23)
    1. https://bugs.launchpad.net/ironic/+bug/1298529 (devananda, 19:02:38)
    2. https://bugs.launchpad.net/ironic/+bug/1297937 (devananda, 19:02:43)
    3. https://bugs.launchpad.net/ironic/+bug/1298645 (devananda, 19:02:50)
    4. https://review.openstack.org/#/c/84191/ (devananda, 19:03:33)
    5. https://review.openstack.org/#/c/83788 (NobodyCam, 19:06:46)

  2. Ironic RC1 milestone (NobodyCam, 19:10:23)
    1. ACTION: lucasagomes to add swap fix patch (NobodyCam, 19:11:38)

  3. functional testing (devananda, 19:13:51)
  4. open discussion (devananda, 19:25:59)
  5. Food for Thought / Open Discussion (NobodyCam, 19:26:00)
    1. https://review.openstack.org/#/c/84209 (NobodyCam, 19:29:47)


Meeting ended at 19:59:59 UTC (full logs).

Action items

  1. lucasagomes to add swap fix patch


Action items, by person

  1. lucasagomes
    1. lucasagomes to add swap fix patch


People present (lines said)

  1. devananda (112)
  2. NobodyCam (71)
  3. lucasagomes (58)
  4. jroll (31)
  5. JayF (21)
  6. vkozhukalov (14)
  7. Shrews (13)
  8. mrda (10)
  9. matty_dubs (10)
  10. comstud (9)
  11. adam_g (8)
  12. JoshNang (7)
  13. lifeless (4)
  14. openstack (4)
  15. ifarkas (3)
  16. uvirtbot (3)
  17. linggao (1)
  18. aburaschi (1)
  19. agordeev2 (1)


Generated by MeetBot 0.1.4.