#openstack-meeting: ironic

Meeting started by devananda at 19:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:00:30)
    2. http://summit.openstack.org (NobodyCam, 19:01:40)

  1. summit proposals (devananda, 19:01:58)
    1. http://summit.openstack.org/cfp/details/405 (devananda, 19:07:15)
    2. http://summit.openstack.org/cfp/details/325 (devananda, 19:07:29)
    3. http://summit.openstack.org/cfp/details/225 (devananda, 19:07:33)
    4. http://summit.openstack.org/cfp/details/121 (devananda, 19:07:50)
    5. http://summit.openstack.org/cfp/details/100 (devananda, 19:07:57)
    6. http://summit.openstack.org/cfp/details/215 (devananda, 19:17:52)
    7. http://summit.openstack.org/cfp/details/275 (NobodyCam, 19:30:37)
    8. http://dailykitten.com (NobodyCam, 19:37:11)
    9. AGREED: summit slot usage will be: road to juno, IPA, other arch changes, perf & scaling. (devananda, 19:37:31)
    10. http://dailykitten.com/feed/ = KaaS? (Kittens as a Service) (matty_dubs, 19:37:52)
    11. ACTION: devananda to merge and bump other sessions, see about reserving a block of unconference space (devananda, 19:37:56)
    12. ACTION: matty_dubs to do some benchmarks of ironic-conductor scalability (devananda, 19:38:17)

  2. blueprint design process (devananda, 19:38:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-April/033081.html (devananda, 19:39:53)
    2. http://summit.openstack.org/cfp/details/3 (devananda, 19:41:09)
    3. AGREED: a more formal (ie, in gerrit) BP review process is good, but we're not going to implement anything until (after) the summit (devananda, 19:49:30)
    4. AGREED: and we need to strike a balance, appropriate for Ironic, between beign too heavy-handed with early requirements and stifling developers (devananda, 19:50:01)

  3. integration tests (devananda, 19:50:38)
    1. http://logs.openstack.org/92/89392/1/check/check-tempest-dsvm-virtual-ironic/26a0ac0/logs/testr_results.html.gz (adam_g, 19:51:14)

  4. open discussion (devananda, 19:56:09)


Meeting ended at 20:01:08 UTC (full logs).

Action items

  1. devananda to merge and bump other sessions, see about reserving a block of unconference space
  2. matty_dubs to do some benchmarks of ironic-conductor scalability


Action items, by person

  1. devananda
    1. devananda to merge and bump other sessions, see about reserving a block of unconference space
  2. matty_dubs
    1. matty_dubs to do some benchmarks of ironic-conductor scalability


People present (lines said)

  1. devananda (151)
  2. NobodyCam (50)
  3. lucasagomes (41)
  4. jroll (37)
  5. comstud (15)
  6. matty_dubs (15)
  7. adam_g (10)
  8. vkozhukalov (5)
  9. openstack (3)
  10. linggao__ (2)
  11. GheRivero (2)
  12. Shrews (2)
  13. JoshNang (1)


Generated by MeetBot 0.1.4.