#openstack-meeting: ironic

Meeting started by devananda at 19:02:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:02:36)

  1. announcements (devananda, 19:02:46)
    1. https://github.com/openstack/nova-specs/blob/master/specs/juno/add-ironic-driver.rst (devananda, 19:05:17)
    2. https://review.openstack.org/#/c/103164/ (devananda, 19:06:43)

  2. release cycle status (devananda, 19:09:41)
    1. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo (devananda, 19:11:47)
    2. https://etherpad.openstack.org/p/3sxKH2po1o (devananda, 19:12:30)

  3. sub team status reports (devananda, 19:28:39)
    1. http://goodsquishy.com/downloads/tripleo-jobs.html (NobodyCam, 19:34:01)
    2. ACTION: adam_g to arrange meeting between adam, shrews, devananda and QA team (devananda, 19:36:44)
    3. https://review.openstack.org/#/c/101920/ (romcheg, 19:44:29)
    4. https://review.openstack.org/#/c/102563/ (romcheg, 19:44:37)

  4. specs for all-object-changes (devananda, 19:50:32)
  5. Open Discussion (devananda, 19:55:47)


Meeting ended at 20:00:57 UTC (full logs).

Action items

  1. adam_g to arrange meeting between adam, shrews, devananda and QA team


Action items, by person

  1. adam_g
    1. adam_g to arrange meeting between adam, shrews, devananda and QA team
  2. devananda
    1. adam_g to arrange meeting between adam, shrews, devananda and QA team
  3. Shrews
    1. adam_g to arrange meeting between adam, shrews, devananda and QA team


People present (lines said)

  1. devananda (116)
  2. boris-42 (40)
  3. NobodyCam (38)
  4. romcheg (24)
  5. jroll (19)
  6. comstud (13)
  7. lucasagomes (10)
  8. adam_g (9)
  9. mrda (8)
  10. wanyen (5)
  11. matty_dubs (5)
  12. Shrews (5)
  13. openstack (4)
  14. linggao (3)
  15. rloo (3)
  16. JayF (3)
  17. GheRivero (3)
  18. adam_g` (3)
  19. aweeks (2)
  20. dwalleck (1)
  21. JoshNang (1)


Generated by MeetBot 0.1.4.