#openstack-meeting: ironic

Meeting started by devananda at 19:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:55)

  1. release cycle progress (devananda, 19:05:31)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (devananda, 19:05:34)
    2. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo/edit#gid=1357128775 (NobodyCam, 19:07:48)
    3. https://review.openstack.org/99677 (for devstack) (lucasagomes, 19:13:43)
    4. https://review.openstack.org/99318 (for ironic) (lucasagomes, 19:13:47)
    5. J2 is two weeks away. we'll try to land 98904 and 102914 specs and corersponding code by then (swift temp url + api for driver_info) (devananda, 19:14:10)
    6. we'll also try to land the ipxe spec and code by j2 as well (devananda, 19:16:20)
    7. no significant progress last week on the nova driver code. still pending a few patches and waiting for Nova team to review. (devananda, 19:18:04)

  2. subteam status reports (devananda, 19:18:08)
    1. https://etherpad.openstack.org/p/IronicCI (adam_g, 19:19:17)
    2. https://etherpad.openstack.org/p/ipa-todos (NobodyCam, 19:27:24)
    3. discussion last week with openstack-qa team led to actionable work items for Ironic team to help align CI efforts. Shrews and adam_g continuing to make progress improving test coverage. (devananda, 19:28:38)
    4. looking into lowering RAM requireemnts for deploy-ironic agent (devananda, 19:29:01)
    5. ACTION: jroll to post a review adding IPA-driver support to devstack later this week (devananda, 19:31:37)
    6. https://review.openstack.org/#/c/101920/ data migration tool (romcheg, 19:35:49)
    7. https://review.openstack.org/#/c/102563/ flavor update tool (romcheg, 19:36:04)
    8. nova -> ironic database migration and flavor update tools ready for review and testing (devananda, 19:36:40)

  3. open discussion (devananda, 19:42:08)


Meeting ended at 20:00:48 UTC (full logs).

Action items

  1. jroll to post a review adding IPA-driver support to devstack later this week


Action items, by person

  1. jroll
    1. jroll to post a review adding IPA-driver support to devstack later this week


People present (lines said)

  1. devananda (92)
  2. jroll (46)
  3. NobodyCam (34)
  4. romcheg (16)
  5. wanyen (15)
  6. rloo (14)
  7. lucasagomes (13)
  8. JayF (10)
  9. adam_g (8)
  10. matty_dubs (6)
  11. openstack (4)
  12. takadayuiko_ (3)
  13. lifeless (3)
  14. JoshNang (2)
  15. Shrews (1)


Generated by MeetBot 0.1.4.