#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:01:44)

  1. Greetings, roll-call and announcements (NobodyCam, 19:01:50)
    1. https://bugs.launchpad.net/ironic/+bug/1361295 (Shrews, 19:04:29)

  2. Release cycle progress report (NobodyCam, 19:07:53)
    1. https://launchpad.net/ironic/+milestone/juno-3 (lucasagomes, 19:08:03)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (lucasagomes, 19:08:31)

  3. SubTeam: integration & testing work (NobodyCam, 19:13:28)
    1. https://review.openstack.org/#/q/topic:ironic_tempest,n,z (adam_g, 19:15:13)
    2. https://review.openstack.org/#/q/topic:ironic_grenade,n,z (adam_g, 19:15:30)

  4. SubTeam: Bug team (NobodyCam, 19:19:49)
    1. https://etherpad.openstack.org/p/IIe0cnnJ5L possible candidates for Juno 3 (dtantsur, 19:22:00)
    2. http://ironic-bugs.divius.net/ shows which bugs still have 'New' status (dtantsur, 19:22:50)

  5. SubTeam: Ironic Python Agent (NobodyCam, 19:24:31)
    1. https://etherpad.openstack.org/p/ipa-todos (jroll, 19:25:27)
    2. ACTION: IPA looking into how to cut a know good version for J (NobodyCam, 19:32:21)

  6. SubTeam: Oslo (NobodyCam, 19:33:50)
  7. SubTeam: Nova Driver status (NobodyCam, 19:35:31)
    1. https://review.openstack.org/#/c/116316 (NobodyCam, 19:36:45)
    2. https://review.openstack.org/#/c/116316 (NobodyCam, 19:36:55)

  8. Outstanding items for graduation (NobodyCam, 19:47:05)
    1. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo/edit?usp=sharing (NobodyCam, 19:47:40)

  9. Food for Thought / Open Discussion (NobodyCam, 19:56:19)
    1. ACTION: test nova bm -> ironic upgrade with 'check experimental' (NobodyCam, 19:57:09)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. IPA looking into how to cut a know good version for J
  2. test nova bm -> ironic upgrade with 'check experimental'


People present (lines said)

  1. NobodyCam (144)
  2. jroll (68)
  3. lucasagomes (54)
  4. mrda (37)
  5. dtantsur (26)
  6. adam_g (23)
  7. rloo (21)
  8. JayF (17)
  9. wanyen (7)
  10. JoshNang (5)
  11. clarkb (4)
  12. openstack (4)
  13. Shrews (4)
  14. GheRivero (3)
  15. rameshg87 (3)
  16. uvirtbot (2)
  17. linggao (1)
  18. aweeks (1)
  19. devananda (0)


Generated by MeetBot 0.1.4.