#openstack-meeting: Ironic

Meeting started by devananda at 19:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:00:22)

  1. announcements (devananda, 19:00:33)
  2. Juno status (devananda, 19:04:55)
  3. Kilo planning (devananda, 19:05:07)
    1. http://kilodesignsummit.sched.org/ (adam_g, 19:06:14)
    2. http://kilodesignsummit.sched.org/ (devananda, 19:06:18)
    3. http://openstacksummitnovember2014paris.sched.org/event/722245d15f368a720d95c9a9bbb77100#.VDLALHWx15Q (devananda, 19:06:25)
    4. http://openstacksummitnovember2014paris.sched.org/event/10c3a654c250f60b9efc7f18cd7d2cb8#.VDLoSHWx15Q (devananda, 19:06:52)
    5. https://docs.google.com/spreadsheets/d/1XBKdeDeGfaRYaThjIIoYRwe_zPensECnxsKUuqdoVmQ/edit#gid=0 (devananda, 19:14:33)
    6. https://docs.google.com/spreadsheets/d/1XBKdeDeGfaRYaThjIIoYRwe_zPensECnxsKUuqdoVmQ/edit#gid=0 (NobodyCam, 19:14:38)
    7. http://openstack.prov12n.com/vbrownbag-techtalk-schedule-at-openstack-summit-paris-2 (NobodyCam, 19:22:27)

  4. sub team reports (devananda, 19:29:41)
    1. https://bugs.launchpad.net/ironic/+bug/1377157 (devananda, 19:36:16)
    2. ACTION: devananda to follow up on https://bugs.launchpad.net/ironic/+bug/1239481 (devananda, 19:44:58)
    3. https://review.openstack.org/#/c/126369 (devananda, 19:50:11)

  5. open discussion (devananda, 19:53:02)
    1. https://review.openstack.org/#/c/99426 (lucasagomes, 19:53:18)


Meeting ended at 20:00:30 UTC (full logs).

Action items

  1. devananda to follow up on https://bugs.launchpad.net/ironic/+bug/1239481


Action items, by person

  1. devananda
    1. devananda to follow up on https://bugs.launchpad.net/ironic/+bug/1239481


People present (lines said)

  1. devananda (139)
  2. lucasagomes (44)
  3. NobodyCam (32)
  4. dtantsur (23)
  5. jroll (21)
  6. rloo (19)
  7. wanyen (15)
  8. adam_g (7)
  9. JayF (7)
  10. uvirtbot (3)
  11. openstack (3)
  12. linggao (2)
  13. harshada_kakad (1)


Generated by MeetBot 0.1.4.