#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:01:23)

  1. Greetings, roll-call and announcements (NobodyCam, 19:01:32)
    1. http://kilodesignsummit.sched.org/overview/type/ironic (devananda, 19:04:48)

  2. "K" summit planning (NobodyCam, 19:05:03)
    1. http://kilodesignsummit.sched.org/overview/type/ironic (devananda, 19:05:11)
    2. http://kilodesignsummit.sched.org/event/9dbde26cced67b54d24176b746d3027e#.VE6ZZ3_tljE (mtreinish, 19:13:46)

  3. summit extra-curricular activities (devananda, 19:28:19)
    1. VOTE: Voted on "should we have a tuesday morning 8am breakfast?" Results are (devananda, 19:37:58)
    2. http://openstacksummitnovember2014paris.sched.org/event/5c3f044471d857d8cff5de124f838040 (devananda, 19:42:38)
    3. VOTE: Voted on "should we have a Monday evening gathering instead?" Results are (devananda, 19:43:39)
    4. AGREED: monday night team dinner in paris (devananda, 19:45:15)
    5. http://glutenfreemom.com/travel_gluten_free/paris/ (jroll, 19:49:35)

  4. open discussion (devananda, 19:52:11)


Meeting ended at 20:00:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (112)
  2. NobodyCam (65)
  3. jroll (42)
  4. JayF (26)
  5. mtreinish (18)
  6. rloo (15)
  7. lucasagomes (12)
  8. wanyen (10)
  9. openstack (10)
  10. naohirot (9)
  11. dtantsur (4)
  12. JoshNang (4)
  13. yjiang5 (2)
  14. rameshg87 (2)
  15. Nisha_ (1)
  16. jgrimm (1)
  17. GheRivero (1)
  18. aweeks (1)
  19. mjturek (1)
  20. Shrews (1)


Generated by MeetBot 0.1.4.