#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:25)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:57)
  2. SubTeam: status report (deprecated) (NobodyCam, 19:04:45)
  3. SubTeam: (NobodyCam, 19:04:51)
    1. https://review.openstack.org/#/c/134438 (NobodyCam, 19:06:43)
    2. http://no-carrier.net/~adam/openstack/ironic_gate_status.html (adam_g, 19:07:30)
    3. https://github.com/stackforge/ironic-discoverd (jroll, 19:09:17)
    4. https://wiki.openstack.org/wiki/CrossProjectLiaisons (NobodyCam, 19:13:26)
    5. https://etherpad.openstack.org/p/ironic-status-report (jroll, 19:13:46)

  4. Post Summit Discussion (NobodyCam, 19:21:16)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (lucasagomes, 19:26:00)
    2. https://etherpad.openstack.org/p/IronicWhiteBoard (NobodyCam, 19:26:06)
    3. AGREED: status reporting to move to an etherpad, updated before meeting. discuss only things which we disagree on. summary gets emailed after meeting (devananda, 19:31:58)
    4. http://www.timeanddate.com/worldclock/meetingtime.html?iso=20141125&p1=5&p2=224&p3=78&p4=179&p5=367&p6=33&p7=44&p8=248 (devananda, 19:45:23)
    5. ACTION: devananda to propose two (specific) time slot combinations to the ML (devananda, 19:54:32)

  5. spec / review discussion: The new state machine (NobodyCam, 19:54:51)
    1. https://review.openstack.org/#/c/133828 (NobodyCam, 19:54:52)
    2. https://review.openstack.org/#/c/132628 (NobodyCam, 20:01:26)


Meeting ended at 20:01:53 UTC (full logs).

Action items

  1. devananda to propose two (specific) time slot combinations to the ML


Action items, by person

  1. devananda
    1. devananda to propose two (specific) time slot combinations to the ML


People present (lines said)

  1. NobodyCam (107)
  2. jroll (97)
  3. lucasagomes (54)
  4. devananda (49)
  5. rloo (44)
  6. dtantsur (37)
  7. JayF (29)
  8. mrda (23)
  9. wanyen (8)
  10. GheRivero (8)
  11. Shrews (8)
  12. yjiang5 (6)
  13. zyluo (5)
  14. pensu (4)
  15. openstack (4)
  16. harshada_kakad (4)
  17. deva__ (4)
  18. adam_g (3)
  19. yuriyz (3)
  20. JoshNang (3)
  21. naohirot (3)
  22. sdake (2)
  23. romcheg (2)
  24. ChuckC (2)
  25. uvirtbot (1)
  26. vdrok (1)


Generated by MeetBot 0.1.4.