#openstack-meeting-3: Ironic

Meeting started by NobodyCam at 17:02:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 17:02:43)

  1. Greetings, roll-call and announcements (NobodyCam, 17:03:04)
  2. announcements: (NobodyCam, 17:04:12)
    1. https://wiki.openstack.org/wiki/FeatureFreeze (NobodyCam, 17:04:45)
    2. https://wiki.openstack.org/wiki/StringFreeze (rloo, 17:05:13)
    3. https://wiki.openstack.org/wiki/DepFreeze (rloo, 17:05:20)
    4. //wiki.openstack.org/wiki/StringFreeze (NobodyCam, 17:05:36)
    5. //wiki.openstack.org/wiki/DepFreeze (NobodyCam, 17:05:41)
    6. ACTION: badcub find out when specs for L open (NobodyCam, 17:13:14)
    7. https://etherpad.openstack.org/p/ironic-liberty-priorities (jlvillal, 17:14:31)
    8. https://etherpad.openstack.org/p/liberty-ironic-design-summit-ideas (jlvillal, 17:14:39)
    9. https://etherpad.openstack.org/p/liberty-ironic-design-summit-ideas (NobodyCam, 17:14:41)
    10. https://etherpad.openstack.org/p/ironic-liberty-priorities (NobodyCam, 17:14:56)

  3. SubTeam: status report (deprecated) (NobodyCam, 17:15:20)
  4. RC1 status check. (NobodyCam, 17:24:07)
    1. https://launchpad.net/ironic/+milestone/kilo-rc1 (NobodyCam, 17:24:55)

  5. issues needing discussion for RC1 (NobodyCam, 17:41:29)
    1. https://etherpad.openstack.org/p/ironic-microversion-handling (NobodyCam, 17:43:17)
    2. https://review.openstack.org/#/c/163730/4/ironic/api/controllers/v1/utils.py (lucasagomes, 17:48:48)
    3. ACTION: lucasagomes to investigate returning 406 (NobodyCam, 17:53:49)
    4. https://review.openstack.org/#/c/165559 (NobodyCam, 17:54:20)


Meeting ended at 18:01:03 UTC (full logs).

Action items

  1. badcub find out when specs for L open
  2. lucasagomes to investigate returning 406


Action items, by person

  1. BadCub
    1. badcub find out when specs for L open
  2. lucasagomes
    1. lucasagomes to investigate returning 406


People present (lines said)

  1. NobodyCam (121)
  2. jroll (47)
  3. rloo (44)
  4. lucasagomes (40)
  5. adam_g (23)
  6. dtantsur (13)
  7. openstack (11)
  8. BadCub (10)
  9. JoshNang (7)
  10. JayF (6)
  11. jlvillal (5)
  12. Shrews (5)
  13. krotscheck (3)
  14. clif_h (2)
  15. TheJulia (1)
  16. stendulker (1)
  17. devananda (0)


Generated by MeetBot 0.1.4.