#openstack-meeting-3: Ironic

Meeting started by NobodyCam at 17:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 17:00:14)

  1. Greetings, roll-call and announcements (NobodyCam, 17:00:25)
  2. announcements: (NobodyCam, 17:02:27)
    1. https://launchpad.net/ironic/liberty/4.0.0 (lucasagomes, 17:04:48)
    2. https://etherpad.openstack.org/p/IronicWhiteBoard (NobodyCam, 17:04:48)
    3. https://review.openstack.org/#/c/216758/1 (NobodyCam, 17:08:18)
    4. https://review.openstack.org/#/c/209251/ (NobodyCam, 17:08:35)
    5. https://review.openstack.org/216843 (NobodyCam, 17:08:55)

  3. subteam status reports (NobodyCam, 17:17:20)
    1. https://review.openstack.org/#/c/218879 (NobodyCam, 17:25:58)
    2. https://review.openstack.org/#/c/199769/ (NobodyCam, 17:29:21)
    3. https://wiki.openstack.org/wiki/Ironic/Drivers (NobodyCam, 17:40:52)

  4. nova bug 1405131 (NobodyCam, 17:46:04)
  5. Open Discussion (NobodyCam, 17:46:57)
    1. ACTION: jroll to cut ironic-lib release today (NobodyCam, 17:57:46)


Meeting ended at 18:00:14 UTC (full logs).

Action items

  1. jroll to cut ironic-lib release today


Action items, by person

  1. jroll
    1. jroll to cut ironic-lib release today


People present (lines said)

  1. NobodyCam (107)
  2. jroll (99)
  3. rloo (62)
  4. lucasagomes (53)
  5. jlvillal (23)
  6. krotscheck (21)
  7. gabriel-bezerra (19)
  8. wanyen (13)
  9. openstack (6)
  10. TheJulia (5)
  11. trown (5)
  12. JayF (4)
  13. linggao (2)
  14. Madasi (1)
  15. vdrok_ (1)
  16. yuriyz (1)
  17. cdearborn (1)
  18. Nisha (1)
  19. JoshNang (1)
  20. stendulker (1)
  21. BadCub (1)
  22. natorious (1)
  23. devananda (0)


Generated by MeetBot 0.1.4.