#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:23 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (dtantsur, 17:01:18)
    1. ACTION: dtantsur to write a PTG summary (dtantsur, 17:01:57)

  2. Review subteam status reports (dtantsur, 17:04:11)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 76 (dtantsur, 17:04:26)

  3. Deciding on priorities for the coming week (dtantsur, 17:13:17)
    1. ACTION: vdrok to drive bug triaging this week (dtantsur, 17:17:56)

  4. OSIC Ops adopt-a-project (dtantsur, 17:20:49)
    1. https://etherpad.openstack.org/p/ops-adopt-a-project-pike (mrhillsman, 17:25:37)
    2. https://wiki.openstack.org/wiki/SDKs (mrhillsman, 17:28:01)
    3. https://www.openstack.org/software/releases/ocata/components/ironic (jroll, 17:28:12)
    4. ACTION: ironic team to put some operations requests in https://etherpad.openstack.org/p/ops-adopt-a-project-pike (jroll, 17:33:39)

  5. Open discussion (dtantsur, 17:37:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112938.html (soliosg, 17:39:24)
    2. ACTION: soliosg to look into problem stated at http://lists.openstack.org/pipermail/openstack-dev/2017-February/112938.html (dtantsur, 17:49:34)


Meeting ended at 17:54:26 UTC (full logs).

Action items

  1. dtantsur to write a PTG summary
  2. vdrok to drive bug triaging this week
  3. ironic team to put some operations requests in https://etherpad.openstack.org/p/ops-adopt-a-project-pike
  4. soliosg to look into problem stated at http://lists.openstack.org/pipermail/openstack-dev/2017-February/112938.html


Action items, by person

  1. dtantsur
    1. dtantsur to write a PTG summary
  2. openstack
    1. ironic team to put some operations requests in https://etherpad.openstack.org/p/ops-adopt-a-project-pike
    2. soliosg to look into problem stated at http://lists.openstack.org/pipermail/openstack-dev/2017-February/112938.html
  3. soliosg
    1. soliosg to look into problem stated at http://lists.openstack.org/pipermail/openstack-dev/2017-February/112938.html
  4. vdrok
    1. vdrok to drive bug triaging this week


People present (lines said)

  1. dtantsur (94)
  2. jroll (61)
  3. rloo (39)
  4. mrhillsman (34)
  5. jlvillal (14)
  6. TheJulia (11)
  7. vdrok (8)
  8. soliosg (8)
  9. mgould (5)
  10. openstack (4)
  11. mjturek (4)
  12. aNuposic (3)
  13. mariojv (3)
  14. Michael-ZTE-1 (3)
  15. joanna (2)
  16. rpioso (2)
  17. lucasagomes (1)
  18. hshiina (1)
  19. NobodyCam (1)
  20. sambetts (1)
  21. crushil (1)
  22. baha (1)
  23. aarefiev (1)
  24. aslezil (1)
  25. mgoddard (1)
  26. mat128 (1)
  27. bfournie (1)
  28. bradjones (1)


Generated by MeetBot 0.1.4.