#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:23:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:24:23)

  1. Announcements / Reminders (dtantsur, 17:24:36)
    1. Pike priorities update: https://review.openstack.org/#/c/460086/, all cores please vote (dtantsur, 17:24:46)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-April/116095.html summary of the virtual meetup (dtantsur, 17:25:37)
    3. OpenStack R will be called Rocky :) (dtantsur, 17:25:59)
    4. AGREED: Let's skip the meeting next Monday (dtantsur, 17:28:18)

  2. Review subteam status reports (dtantsur, 17:28:56)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 92 (dtantsur, 17:29:13)

  3. Deciding on priorities for the coming week (2 weeks in this case) (dtantsur, 17:41:43)
  4. Open discussion (dtantsur, 17:46:48)


Meeting ended at 17:56:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtantsur (62)
  2. TheJulia (35)
  3. rloo (30)
  4. jlvillal (13)
  5. wanyen (3)
  6. NobodyCam (3)
  7. Nisha_Agarwal (3)
  8. openstack (3)
  9. mjturek (1)


Generated by MeetBot 0.1.4.