#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:29)

  1. Announcements / Reminder (dtantsur, 17:02:46)
    1. PTG information and registration available (dtantsur, 17:02:57)
    2. https://www.openstack.org/ptg/ (dtantsur, 17:03:03)
    3. ironic-lib 2.8.0 (Pike) released (dtantsur, 17:03:54)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:05:03)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 99 (dtantsur, 17:05:15)
    2. http://ci-watch.tintri.com/project?project=ironic&time=7+days (jlvillal, 17:06:33)
    3. ACTION: jlvillal to submit patch to make gate-grenade-dsvm-ironic-multinode-multitenant-ubuntu-xenial-nv a voting job (jlvillal, 17:14:06)

  3. Deciding on priorities for the coming week (dtantsur, 17:22:37)
    1. AGREED: Do not allow new features in the "ironic" command that do not have corresponding features in the "openstack baremetal" command first (dtantsur, 17:25:03)

  4. PTG in Denver (dtantsur, 17:33:11)
  5. Open discussion (dtantsur, 17:42:49)
    1. Please be active on reviews, we really need them! (dtantsur, 17:46:18)


Meeting ended at 17:48:04 UTC (full logs).

Action items

  1. jlvillal to submit patch to make gate-grenade-dsvm-ironic-multinode-multitenant-ubuntu-xenial-nv a voting job


Action items, by person

  1. jlvillal
    1. jlvillal to submit patch to make gate-grenade-dsvm-ironic-multinode-multitenant-ubuntu-xenial-nv a voting job


People present (lines said)

  1. dtantsur (75)
  2. rloo (49)
  3. jlvillal (31)
  4. TheJulia (30)
  5. openstack (5)
  6. milan (4)
  7. rpioso (3)
  8. vdrok (3)
  9. Nisha_ (2)
  10. sambetts (2)
  11. NobodyCam (2)
  12. ricardoas (2)
  13. wanyen (2)
  14. rama_y (1)
  15. crushil (1)
  16. fellypefca (1)
  17. anupn (1)
  18. mjturek (1)
  19. baha (1)
  20. stendulker (1)


Generated by MeetBot 0.1.4.