#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:19)

  1. Announcements / Reminder (dtantsur, 17:02:09)
    1. Release request for ironicclient 1.14 with BFV API submitted (thanks TheJulia) (dtantsur, 17:02:21)
    2. Non-client libraries deadline next week. This affects ironic-lib and sushy. (dtantsur, 17:03:25)
    3. https://review.openstack.org/#/c/471942/ (dtantsur, 17:05:04)
    4. https://review.openstack.org/#/c/482146/ (TheJulia, 17:11:26)
    5. https://review.openstack.org/#/c/482146/ (dtantsur, 17:11:40)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:13:57)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 107 (dtantsur, 17:14:12)
    2. https://review.openstack.org/#/c/442153/ (dtantsur, 17:19:56)

  3. Deciding on priorities for the coming week (dtantsur, 17:28:07)
  4. REST API to list volume connectors & volume targets returns node_uuid, but port & portgroup doesn't (dtantsur, 17:43:49)
    1. AGREED: We need to update port and portgroup listing API to include node_uuid by default (not only with detail=True) (dtantsur, 17:47:36)

  5. Open discussion (dtantsur, 17:47:49)


Meeting ended at 18:00:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtantsur (118)
  2. rloo (69)
  3. TheJulia (33)
  4. jlvillal (19)
  5. sambetts (9)
  6. milan (8)
  7. wanyen (7)
  8. NobodyCam (3)
  9. rama_y (3)
  10. etingof (3)
  11. kaifeng (3)
  12. openstack (3)
  13. xavierr (2)
  14. krtaylor_ (2)
  15. shobhar (1)
  16. stendulker (1)
  17. rpioso (1)
  18. mgoddard_ (1)


Generated by MeetBot 0.1.4.