#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:18)

  1. Announcements / Reminder (dtantsur, 17:02:05)
    1. We have migrated to Zuul v3, and the CI seems broken (dtantsur, 17:02:19)
    2. https://review.openstack.org/#/c/508882/ fix for grenade (dtantsur, 17:02:49)
    3. Priorities for Queens approved: http://specs.openstack.org/openstack/ironic-specs/priorities/queens-priorities.html (dtantsur, 17:03:11)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:07:03)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 169 (dtantsur, 17:07:15)

  3. Review action items from previous meeting (dtantsur, 17:21:48)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-09-25-17.00.html (dtantsur, 17:22:34)

  4. Deciding on priorities for the coming week (dtantsur, 17:27:05)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:38:05)
    1. ACTION: mjturek to lead the bug triage this week (dtantsur, 17:39:08)

  6. Open discussion (dtantsur, 17:39:17)


Meeting ended at 17:43:04 UTC (full logs).

Action items

  1. mjturek to lead the bug triage this week


Action items, by person

  1. mjturek
    1. mjturek to lead the bug triage this week


People present (lines said)

  1. dtantsur (86)
  2. rloo (50)
  3. jlvillal (14)
  4. sambetts (9)
  5. rpioso (6)
  6. mjturek (5)
  7. openstack (4)
  8. rama_y (1)
  9. crushil (1)
  10. etingof (1)
  11. fellypefca (1)


Generated by MeetBot 0.1.4.