#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:21)

  1. Announcements / Reminder (dtantsur, 17:02:37)
    1. Zuul v3 switch is done (again) (dtantsur, 17:02:55)
    2. The TC election is going on (dtantsur, 17:04:58)
    3. Nova specs freeze is this Thursday (dtantsur, 17:05:48)
    4. https://review.openstack.org/#/c/449155/ has to land this week or it will miss Queens (dtantsur, 17:07:34)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123676.html Summary of the inspector virtual meetup (dtantsur, 17:10:51)

  2. Review action items from previous meeting (dtantsur, 17:13:03)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-10-09-17.00.html (dtantsur, 17:13:11)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:18:37)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 145 (dtantsur, 17:18:48)
    2. ACTION: dtantsur to ask milan and sam about approving https://bugs.launchpad.net/ironic-inspector/+bug/1719812 (dtantsur, 17:26:19)

  4. Deciding on priorities for the coming week (dtantsur, 17:30:37)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:34:18)
    1. ACTION: TheJulia to take lead the bug triaging this week (dtantsur, 17:35:19)

  6. Open discussion (dtantsur, 17:35:33)


Meeting ended at 17:47:36 UTC (full logs).

Action items

  1. dtantsur to ask milan and sam about approving https://bugs.launchpad.net/ironic-inspector/+bug/1719812
  2. TheJulia to take lead the bug triaging this week


Action items, by person

  1. dtantsur
    1. dtantsur to ask milan and sam about approving https://bugs.launchpad.net/ironic-inspector/+bug/1719812
  2. TheJulia
    1. TheJulia to take lead the bug triaging this week


People present (lines said)

  1. dtantsur (91)
  2. rloo (58)
  3. jlvillal (33)
  4. mjturek (11)
  5. TheJulia (8)
  6. openstack (5)
  7. johnthetubaguy (4)
  8. Nisha_Agarwal (3)
  9. rpioso (3)
  10. NobodyCam (1)
  11. rama_y (1)
  12. crushil (1)
  13. baha (1)
  14. anupn (1)
  15. rajinir (1)
  16. stendulker (1)


Generated by MeetBot 0.1.4.