#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:37)

  1. Announcements / Reminder (dtantsur, 17:02:50)
    1. A few releases were done this week, with more releases still pending (dtantsur, 17:03:11)
    2. The final Newton release 6.3.0 was done (dtantsur, 17:03:24)
    3. Summit next week (dtantsur, 17:03:42)
    4. The next PTG is in Dublin, on the week of Feb 26th: http://openstack.org/ptg (dtantsur, 17:08:43)

  2. Review action items from previous meeting (dtantsur, 17:10:43)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-10-23-17.00.html (dtantsur, 17:10:50)
    2. rloo submitted patch to "Add the supports-rolling-upgrade tag to Ironic": https://review.openstack.org/#/c/514448/ (dtantsur, 17:10:59)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:13:09)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard our statuses are starting on line 148 (dtantsur, 17:13:56)
    2. https://review.openstack.org/#/c/516374/ reno update for rolling upgrades (dtantsur, 17:19:05)

  4. Deciding on priorities for the coming week (dtantsur, 17:23:55)
    1. Do not approve anything on stable branches until Zuul jobs are ported there (dtantsur, 17:28:50)
    2. https://review.openstack.org/#/c/515716/ fix for ironic-lib stable/pike (dtantsur, 17:31:25)
    3. https://etherpad.openstack.org/p/ironic-zuulv3-intree-tracking (rloo, 17:34:06)
    4. ACTION: everyone please keep https://etherpad.openstack.org/p/ironic-zuulv3-intree-tracking up-to-date (dtantsur, 17:34:53)

  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:37:46)
    1. ACTION: vdrok to lead the bug triage this week (dtantsur, 17:38:33)

  6. Open discussion (dtantsur, 17:39:02)


Meeting ended at 17:40:44 UTC (full logs).

Action items

  1. everyone please keep https://etherpad.openstack.org/p/ironic-zuulv3-intree-tracking up-to-date
  2. vdrok to lead the bug triage this week


Action items, by person

  1. openstack
    1. everyone please keep https://etherpad.openstack.org/p/ironic-zuulv3-intree-tracking up-to-date
  2. vdrok
    1. vdrok to lead the bug triage this week


People present (lines said)

  1. dtantsur (98)
  2. rloo (38)
  3. jlvillal (20)
  4. vdrok (16)
  5. TheJulia (11)
  6. pas-ha (7)
  7. openstack (6)
  8. rpioso (5)
  9. nicodemos (1)
  10. rama_y (1)
  11. mrtenio (1)
  12. crushil (1)
  13. fellypefca (1)
  14. NobodyCam (1)
  15. anupn (1)
  16. rajinir (1)
  17. mjturek (1)


Generated by MeetBot 0.1.4.