#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:12 UTC (full logs).

Meeting summary

  1. Announcements / Reminder (dtantsur, 17:04:06)
    1. Ironic Pike 9.1.2 was FINALLY released (dtantsur, 17:04:53)
    2. ironic and ironicclient Queens releases to follow this week, hopefully (dtantsur, 17:05:08)

  2. Review action items from previous meeting (dtantsur, 17:06:38)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-10-30-17.00.html (dtantsur, 17:06:46)

  3. Review subteam status reports (dtantsur, 17:09:27)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 141 (dtantsur, 17:10:02)

  4. Deciding on priorities for the coming week (dtantsur, 17:18:41)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:25:31)
    1. ACTION: dtantsur to lead bug triaging/fixing/closing this week (dtantsur, 17:26:57)

  6. Open discussion (dtantsur, 17:27:07)


Meeting ended at 17:40:34 UTC (full logs).

Action items

  1. dtantsur to lead bug triaging/fixing/closing this week


Action items, by person

  1. dtantsur
    1. dtantsur to lead bug triaging/fixing/closing this week


People present (lines said)

  1. dtantsur (74)
  2. rloo (32)
  3. vdrok (26)
  4. jlvillal (19)
  5. milan_ (8)
  6. pas-ha (4)
  7. openstack (4)
  8. Nisha_Agarwal (1)


Generated by MeetBot 0.1.4.